We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

problem z uploadem zdjęć w Coppermine Photo Gallery


sLoDkI
30-05-2006, 11:35
Jak duże zdjęcia wrzucasz? Spróbuj wgrywać mniejsze/ bardziej skompresowane.. być może problem jest podczas tworzenia miniaturek - przy zbyt długim przetwarzaniu zdjęć.

Jeżeli Coppermine obsługuje taką opcję - spróbuj nie tworzyć miniaturek zaraz po wgraniu tylko podczas pierwszego wyświetlenia zdjęcia, bądź nawet lokalnie, przed wysłaniem zdjęcia, o ile się da.

Ew. można spróbować Gallery2 - testowałem, działa.

pozdrawiam.

lopi999
30-05-2006, 00:31
Zobacz jakie prawa maja nowo wgrane pliki jak 600 to zmien na 755

menel
24-05-2006, 19:58
Cytat Napisał Łabędź
Czy problem nadal występuje?

pozdrawiam
niestety tak ;(

wszystko jest ok. do momentu kiedy już po przesłaniu zdjęcia bądź linku do zdjęcia zamiast miniaturki wyświetla się mała pinowa kreska, natomiast dodając zdjecie do konkretnego albumu zdjęcie się nie wyświetla

może ratunkiem byłoby przeinstalowanie "Coppermine Photo Gallery", tylko troszkę mi szkoda ponieważ mam załadowane do galerii ok. 300 zdjęć i nie chce mi się ponownie ładować zdjęcia

Łabędź
24-05-2006, 17:16
Cytat Napisał menel
witam
dopiero od soboty zaczął się pojawiać problem z uploadem zdjęć do galerii
Czy problem nadal występuje?

pozdrawiam

menel
24-05-2006, 15:24
witam
posiadam konto 60free
i mam zainstalowany skrypt "Coppermine Photo Gallery"
wszystko było ok. przez jakieś 2 miesiące,
dopiero od soboty zaczął się pojawiać problem z uploadem zdjęć do galerii, po prostu nie można w żaden spsób wgrać zdjeć anie na serwer ani za pomocą hotlinkowania z innego serwera,
może ktoś ma podobny problem i wie jak go rozwiązać?
proszę o info

mój email: maister@tlen.pl

pozdrawiam