We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

wersja klienta


quaint
04-05-2006, 18:59
czy istnialaby mozliwosc podniesienia wersji klienta mysql? musze korzystac z bazy ktora ma zainstalowanego nowego mysqla i nie mam mozliwosci zmiany niczego na tym serwerze mysql, a skrypt wyrzuca mi ponizszy komunikat:

Warning: mysql_connect() [function.mysql-connect]: Client does not support authentication protocol requested by server; consider upgrading MySQL client