We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem po zainstalowaniu Joomli !


iamtheone
30-04-2006, 15:39
Witam!

Wiem że już było wiele wątków traktujących na ten temat ale czytając je wszystkie nadal nie znalazłem rozwiązania mojego problemu
Dlatego postanowiłem usystematyzować zebrane wiadomości w jednym miejscu i jednak znaleźć rozwiązanie mojego problemu Mam nadzieje ze pomozecie

Więc tak:
Zainstalowałem Joomlę na darmowym serwerze OVH 60free --> Joomla mieści się oczywiście w katalogu 'www' --> po instalacji usunąłem z serwera katalog 'installation' (gdyż tak poleca instalator Joomli) --> tak więc niby powinno byc wszystko ok! --> ale nie jest

Jak wchodze na swoją stronkę 'http://fotomozaika.ovh.org/' to wyświetla się:

"Warning: main(): Unable to access /home/f/o/t/fotomozaika/www/includes/phpInputFilter/class.inputfilter.php in /home/f/o/t/fotomozaika/www/includes/joomla.php on line 77

Warning: main(/home/f/o/t/fotomozaika/www/includes/phpInputFilter/class.inputfilter.php): failed to open stream: No such file or directory in /home/f/o/t/fotomozaika/www/includes/joomla.php on line 77

Fatal error: main(): Failed opening required '/home/f/o/t/fotomozaika/www/includes/phpInputFilter/class.inputfilter.php' (include_path='.:/usr/local/php4/lib/php') in /home/f/o/t/fotomozaika/www/includes/joomla.php on line 77"

Czytalem że problemem moze byc to że trzeba w takim przypadku przejść na PHP4 --> nie wiem czy o to właśnie chodzi w tym problemie ale dobra przechodze na PHP4 zgodnie z instrukcjami m.in. na tym forum --> czyli wgrywam plik '.htaccess' z odpowiednim wpisem (SetEnv PHP_VER 4) na serwer przed katalog 'www' (wlasciwie to nie jestem pewnien czy mam '.htaccess' wgrac przed katalog 'www' czy do katalogu 'www' ale jak wgrywalem do 'www' to tez nic nie dawało...)

Po próbach wejscia na stronę po wgraniu '.htaccess' zgadnijcie co? --> tez nic!!

Co mam zrobić zeby strona mi odpaliła i zebym mogl sie zalogowac do CMSa do panelu administratora??

I jeszcze mam pytanko w związku z tym - czy extreme-fusion (http://extreme-fusion.pl/) nie robi takich problemów? Tzn. wgrywasz go na serwer i działasz bez problemów?? Bo z tą Joomlą to już nie wytrzymuję od kilku dni od kiedy postanowiłem ją zainstalować na serwerze ciągle mam z nią jakieś problemy (już nie będę się rozpisywał o moich problemach wczesniej gdyz juz sobie z nimi poradziłem --> ale to nie zmienia faktu że utkwiłem w matrwym punkcie właśnie w tym miejscu o którym piszę wyżej...)

BŁAGAM O JAKĄŚ POMOC !
Z góry dzięki!