We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Nie działa skrypt logowania - pomocy


szczeles
02-05-2006, 23:35
Cytat Napisał nadodrzanska
czyli zaden skrypt z rejestracja nie bedzie dzialal?? a jportal dziala??
Nie!! Jakiś będzie działał!?!? Napewno!?!?! Jportal działa!???!?!?! :O

nadodrzanska
02-05-2006, 20:51
czyli zaden skrypt z rejestracja nie bedzie dzialal?? a jportal dziala??

szczeles
02-05-2006, 19:47
Cytat Napisał nadodrzanska
POMOZCIE
Post wyżej: http://forum.ovh.pl/showpost.php?p=14914&postcount=8

nadodrzanska
02-05-2006, 18:38
Witam.
Otoz sciagnalem ze strony http://www.strefaphp.net/artykul31.html skrypt do logowania.Zrobilem to co kazano i wyslalem to wszystko na stronkehttp://nadodrzanska.ovh.org.Niby wszystko dziala,ale przy rejestracji po uzupelnieniu pul lub nawet jak nic nie wpisze a dam"zapisz" to wchodzi pusta strona o adresie http://nadodrzanska.ovh.org/rejestracja.php i nic sie nie dzieje;/
Co moze byc przyczyna bledu??

POMOZCIE

szczeles
19-04-2006, 17:14
Cytat Napisał wwerek
mama ten sam problem nie działa ten fragment skryptu. Czemu??
register_globals + google + opcja "szukaj" na belce :>

wwerek
19-04-2006, 14:17
mama ten sam problem nie działa ten fragment skryptu. Czemu??

Kod PHP:
if($page==""$page="glowna";
  if(!
file_exists ($page '.php'))
  {
     include 
"include/error.inc";
  }
  else
  {
    require (
$page.'.php');
  } 

wwerek
19-04-2006, 14:13
hej mam ten sam problem. Najprawdopodobniej chodzi tytaj o ten kawałek:

if($page=="") $page="glowna";
if(!file_exists ($page . '.php'))
{
include "include/error.inc";
}
else
{
require ($page.'.php');
}

sejgo
16-04-2006, 09:01
wstawiony, wgrany wszystko jest ok. ale on nadal nie chodzi . widze ze nikt mi nie pomoże. musze szukac innego serwer. szkoda

Maverick
15-04-2006, 23:11
Mowiac instalacja... mialem na mysli zle wstawienie go.

sejgo
15-04-2006, 23:09
właśnie w tym jest problem ze tu instalowania skryptu nie ma, zgrywa go się na serwer i automatycznie powinien juz działać.

sorki jak zdublowalem ale to jest bardzo dla mnie wazne.

Maverick
15-04-2006, 23:03
Ja widze jedno rozwiazanie... zle zainstalowales... -.- Po za tym... NIE dubluj tematow w roznych dzialach!

sejgo
15-04-2006, 19:13
Mam taki proble kozystam z waszego serwer bo jest darmowy i oczywiści bez limitu transweru, ale mam malutki problem (a moze i duzy) a chodzi o skrypt do logowania.

A mianowicie na innych serwera ten skrypt działa bez zarzutu ale tam to reklamy i itp.

Problem polega na tym ze przy logowaniu czy zakladaniu nowego konta nie ma zadnej akcji i powraca mi do pierweszej strony bez zadnych zmian i zapisu danych .

test skryptu można sprawdzić tutaj
http://www.megaupload.ovh.org/mk1/lo..._php/index.php

skrypt cały zamieszczam w załączniku.

Jak ktoś by mógł sprawdzić i pomoc mi w tym problemi bede bardzo z góry wdzięczny.

pozdrawiam