We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Długie oczekiwanie połączenie z domena


damianoos
08-04-2006, 22:25
Juz rozwiazałem problem
w httpd.conf wystarczylo zmienić keepAlive z On na Off

Pozdrawiam

Łabędź
08-04-2006, 11:27
Cytat Napisał damianoos
srednio 50ms
Sprawdź jak szybko serwer rozpoznaje domeny (dig domena). Może spróbuj zainstalować BIND-a?

pozdrawiam

damianoos
07-04-2006, 15:56
srednio 50ms

Łabędź
07-04-2006, 10:24
Cytat Napisał damianoos
I co nikt nie wie co tu poradzić... ?
Jaki masz ping do serwera?

pozdrawiam

damianoos
06-04-2006, 21:44
I co nikt nie wie co tu poradzić... ?

szczeles
04-04-2006, 00:15
Cytat Napisał damianoos
Własnie przez IP to samo
Ale jak juz napisalem problem zdarza sie czasami.. ale jednak jest troche irytujacy ... Nie wiem czy w odpowiednim pliku wpisalem to: HostnameLookups off
znajdowal sie on w /etc/apache2/
Przegladajac to forum, widzialem juz podobny przypadek, ale niestety nie byl do konca wyjasniony.. Dotyczyl sie on klienta, ja niestety nim nie jestem... Napisalem wiec nowy temat
Wątpię, żeby to opóźnienie było spowodowane przez włączone HostnameLookups (przynajniej czytając opis w dokumentacji )..

Nie wiem, co może być nie tak (optymizm to podstawa :>)

damianoos
04-04-2006, 00:06
Własnie przez IP to samo
Ale jak juz napisalem problem zdarza sie czasami.. ale jednak jest troche irytujacy ... Nie wiem czy w odpowiednim pliku wpisalem to: HostnameLookups off
znajdowal sie on w /etc/apache2/
Przegladajac to forum, widzialem juz podobny przypadek, ale niestety nie byl do konca wyjasniony.. Dotyczyl sie on klienta, ja niestety nim nie jestem... Napisalem wiec nowy temat

szczeles
03-04-2006, 22:53
Cytat Napisał damianoos
Witam,
mam dość nietypowy problem. Otóż nie zawsze, ale często strasznie długo łączy mnie z domena (tylko pierwszy raz) Później stronka śmiga, lecz po jakimś czasie bezczynnosci znów to samo.
A może coś z serwerem dns tej domeny jest nie tak :< (a moża na localu :O). Spróbuj wejść przez ip i powiedz, czy szybko jest ;-)

damianoos
03-04-2006, 21:27
Witam,
mam dość nietypowy problem. Otóż nie zawsze, ale często strasznie długo łączy mnie z domena (tylko pierwszy raz) Później stronka śmiga, lecz po jakimś czasie bezczynnosci znów to samo..
Słyszalem ze dyrektywa: "HostnameLookups off" przyśpiesza znacząco prędkość łączenia z domena, ale nie wiem dokładnie gdzie ją znaleźć.. W pliku httpd.conf nie mam jej (dopisałem ją) i problem nadal się pojawia.. Jakie mogą być jeszcze inne przyczyny długiego oczekiwania na domene ?
Dodam, że zrestartowałem apacha po zmianie ustawien