We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

4images - nie moge wgrać zdjęć


Łabędź
28-03-2006, 13:12
Cytat Napisał stuardek
wyszukałam i dowiedziałam się, że htaccess powinien być w data/datebase. W skrypcie jaki mam na dysku ten plik rzeczywiście tam jest ale jak sprawdzam w total commanderze to na serwerze go nie ma, przynajmniej ja go nie widzę Próbowałam klika razy wgrać i niby się wgrywa ale dalej nie ma a co ciekawe za kloejnym razem nie pyta czy nadpisać. Jestem już wykończona, nadal liczę na pomysły.
Myśle, że to problem z tworzeniem miniaturek. Był ten temat poruszany na forum - przed 'imagejpeg' należy utworzyć najpierw plik (zerowy).

http://forum.ovh.pl/search.php?searchid=30612

pozdrawiam

stuardek
28-03-2006, 12:54
Cytat Napisał Maverick
On jest, tylko ukryty. Mozesz podac co jest umieszczone w tym htaccess?
AuthUserFile /dev/null
AuthGroupFile /dev/null
AuthName DenyViaWeb
AuthType Basic


order allow,deny
deny from all

Maverick
28-03-2006, 12:35
On jest, tylko ukryty. Mozesz podac co jest umieszczone w tym htaccess?

stuardek
28-03-2006, 11:15
wyszukałam i dowiedziałam się, że htaccess powinien być w data/datebase. W skrypcie jaki mam na dysku ten plik rzeczywiście tam jest ale jak sprawdzam w total commanderze to na serwerze go nie ma, przynajmniej ja go nie widzę Próbowałam klika razy wgrać i niby się wgrywa ale dalej nie ma a co ciekawe za kloejnym razem nie pyta czy nadpisać. Jestem już wykończona, nadal liczę na pomysły.

Maverick
28-03-2006, 10:59
Chmody ustaw z powrotem tak jak byly, czyli katalogi na 755. Sprubuj w htaccess wrzucic wpis:
setEnv PHP_VER 4
i sprawdz co bedzie.

stuardek
28-03-2006, 10:54
katalogowi data ustawiwałam CHMOD na 777, tak samo media i thumbnalis. Są tu jeszcze katalogi tmp_media i tmp_thumbnails ale tych nie ruszałam. Po kliknięciu na "dodaj zdjęcie" widze tylko biel po prawej stronie, żadnych okienek do wyszukania zdjęcia na dysku

Druciak
28-03-2006, 10:40
Cytat Napisał stuardek
Adres strony http://incredimail.ovh.org/. Wgralam wszystko jeszcze raz ale nic się nie zmieniło, pomóżcie proszę bo moje marzenie o galerii umrze szybciej niż się urodziło...
Uprawnienia do katalogów prawidłowe? chyba kaalog data i podkatalogi powinny mieć uprawnienia 777 (lub podobne). Sprawdz dokładnie w dokumentacji...

stuardek
28-03-2006, 10:25
Adres strony http://incredimail.ovh.org/. Wgralam wszystko jeszcze raz ale nic się nie zmieniło, pomóżcie proszę bo moje marzenie o galerii umrze szybciej niż się urodziło...

Maverick
28-03-2006, 09:52
Podaj adres stronki.

stuardek
28-03-2006, 09:03
Przepraszam, jesli temat jest nie w tym miejscu, ale nie wiedziałam gdzie go wrzucić. Założyłam galerię na skrypcie 4images i pozornie wszystko jest ok ale nie mogę wgrać zdjęć. Kiedy klikam na "dodaj zdjecie" nie ma wogóle tej tabelki do dodawania tylko czyste, białe pole ...Juz nie wiem co robić i proszę o pomoc.