We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z jPortal


microcom
20-03-2006, 07:02
a ja mam inną propozycje bez wywalania jp i instalowania go od początku, przynajmiej się czegoś nauczycie, Wejdz do phpmyadmin i edytuj tabele admin masz tam taki kodzik
Kod PHP:
INSERT INTO `adminsVALUES '1''admin''14f2c41f058b4599e0486605ec6be75b''Administrator''2006-03-05 14:00:23''root''admin@mccom.info''1'); 
i ten ciąg cyferek to twoje hasło zakodowane, znajdz w sieci taki koder jest napewno tylko niepamiętam jak się nazywa i zmień to hasło na nowe.

djkolo
19-03-2006, 15:23
marekzuczek a tak mój błąd. Nie pomyślałem:/

marekzuczek
19-03-2006, 14:48
djkolo z tego co wiem to nie ma znaczenia czy wpisujesz admin/ czy admin.php


co do problemu. radze zainstalować na nowo jportala. pozdrawiam.

ms93
18-03-2006, 11:39
zle haslo wpisujesz

djkolo
18-03-2006, 11:24
loguje sie na mojekonto.ovh.org/admin/ i tam mi nie przyjmuje hasla tylko w kolo wraca do pol logowan.
Jak coś to nie mojekonto.ovh.org/admin/ tylko mojekonto.ovh.org/admin.php

Pozdrawiam

Spider
17-03-2006, 22:04
....i tu konczy się moja mądrość związana z jportalem. Skromnie proponuje ..bo myśle, że nie zacząleś jeszcze nic robić bo niby jak, przeinstalować jportala. Albo poczekaj aż ktoś kto się zna napisze tutaj.

jasiu
17-03-2006, 21:50
loguje sie na mojekonto.ovh.org/admin/ i tam mi nie przyjmuje hasla tylko w kolo wraca do pol logowan.

Spider
17-03-2006, 21:41
A gdzie to hasło wpisujesz?? bo jśli w bloku logowanie na stronce głównej tazn np: http://strona.ovh.org to Ci nie wejdzie. Muisz się zalogowac w http://strona.ovh.org/admin/

jasiu
17-03-2006, 21:08
Mam problem z zalogowaniem się do panelu administracyjnego. Podaje login i haslo takie jak podczas instalacji i nic sie nie dzieje, widze dalej ekran logowania. Bardzo mi zależy na uruchomieniu tutaj właśnie tego CMS'a gdyż jest lekki w przeciwieństwie do php-fusion.

Z góry dziękuję za odpowiedź.