We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z wysyłaniem plików!


przemekpolska
15-03-2006, 11:30
Ad 1. Teraz już tylko w trybia passive kombinuję.
ad 2. Używałem już 3 programów, więc to chyba nie to.
Limitu nie przekroczyłem. Właśnie sprawdziłem. Mam łącze 256.
Ale nawet jak ustawiam wysyłanie i odbieranie na 1KB to i tak staje na kilkudziesięciu procentach i dalej nie idzie :/

Maverick
15-03-2006, 11:19
ad1. Bo dla OVH zalecany jest tryb passive
ad2. W NEO predkosci wysylania i odbierania sa rozdzielone. I zazwyczaj wysylanie to 1/3 odbierania. Moze to byc takze spowodowane przez program ktory posiadasz. Byc moze jest ustawiony na odbieranie przychodzących pakietow... ale ma problemy z wysylaniem.
ad3. I tu znowu wina programu...
ad4. To pewnie tez przez program... moze dostaje laga... albo idze wypic kawe..
[edit]
Jest jeszcze mozliwosc ze przekroczyles miesieczny limit transferu w neo... i masz lacze tak wolne... ze ma problemy :P

przemekpolska
15-03-2006, 11:14
Braciszek śpi, więc na razie nie będę go budził. A jeszcze mam pytanie: Czym się różni tryb active od passive. Czytałem o tym, ale nie wiele zrozumiałem. Cały czas nie mogę zrozumieć:
1. Czemu w trybie active wywala mi połączenie z internetem.
2. Czemu mogę odbierać pliki z serwera, a nie mogę wysyłać.
3. Czemu mogę wysyłąć tylko pliki do 1KB
4. Czemu czasami udaje mi się jednak wysłać jakieś większe pliki na serwer...
Może gdybym to zrozumiał...

Maverick
15-03-2006, 11:09
A sproboj z tego drugiego kompa wyslac... chociaz watpie zeby pomoglo :P ale mozesz sprobowac.

przemekpolska
15-03-2006, 11:04
i nic. Znów straciłem połączenie z internetem :/ Zgrało się może ze 40% 80KB pliku :/ Co jest? Szlag mnie trafia!

Maverick
15-03-2006, 10:53
Sprawdz jakimi portami sie laczy TC i je przepusc. Moze tez pomoze ustawienie:
Konfiguracja->FTP-> Tryb PORT i tam wpisac porty ktore otwarles.

przemekpolska
15-03-2006, 10:43
Panie administradorze. Widzę, że pan chyba nie wie, że rozmawia z laikiem w sprawach linuxa i budowaniu serwerów. Co miałbym konkretnie zrobić, albo gdzie mógłbym się o tym dowiedzieć więcej? Z nat-em kombinowałem w tym leaf bearing, ale nic mi z tego wyszło. Co musiałbym ustawić (jakaś nazwa, jakie dane wprowadzić?) Właśnie sprawdziłem i udało mi się otworzyć porty 1079 i 1080, ale chyba nie w tym rzecz.
Bardzo mi zależy, żeby móc swobodnie wysyłać pliki na serwer.
Proszę o pomoc...

Łabędź
15-03-2006, 10:36
Cytat Napisał przemekpolska
Chodzi mi o zwykły programik do dzielenia łącza. Najlepiej bez firewalla.
Po co programik?

Nie lepiej zrobić to z poziomu NAT w kernel?
Jest tam tych zabawek więcej niż potrzeba.

pozdrawiam

przemekpolska
15-03-2006, 10:24
dowolny? tzn jaki? leaf też jest na linux. Kombinowałem również z freesco, ale z tym to już wogóle nic mi nie wyszło. Proszę o podanie jakiejś nazwy, bo ja pod neo znalazłem tylko te dwa. Chodzi mi o zwykły programik do dzielenia łącza. Najlepiej bez firewalla.

Łabędź
15-03-2006, 10:19
Cytat Napisał przemekpolska
Na pewno znasz się na serwerach itp. Może polecisz mi na czym najlepiej postawić serwer? Byleby nie było skomplikowane. Chodzi tylko o to, żeby dzieliło łącze
Dowolny linux z wkompilowaną obsługą połączeń FTP poprzez NAT.

pozdrawiam

przemekpolska
15-03-2006, 09:56
Na pewno znasz się na serwerach itp. Może polecisz mi na czym najlepiej postawić serwer? Byleby nie było skomplikowane. Chodzi tylko o to, żeby dzieliło łącze

przemekpolska
15-03-2006, 09:54
Bez Leafa wysyłanie cyka (tzn cykało wcześniej - zanim postawiłem serwer). Niestety takie coś nie wchodzi w grę, bo mój brat się nie zgodzi. A po za tym mam dość spania z włączonym komputerem, bo mój brat chciał sobie szperać w internecie :/ Muszę coś zrobić z tym Leafem. Tylko nie wiem co. Jak się domyślam Leaf ma wbudowanego jakiegoś firewalla, a szczerze mówiąc ja nie specjalnie wiem jak się takie coś obsługoje. Jakieś otwieranie portów itd. Co musiałbym zrobić z tym firewallem, żeby spokojnie wysyłać. aaaa dodam jeszcze, że pliki z serwera ściągam bez problemu. Chodzi tylko o wysyłanie.

Maverick
15-03-2006, 09:45
Poczytalem troche o tym leaf bearing i z tego co wyczytalem... to twoj problem jest wlasnie przez ten program. Sproboj na chwile podlaczyc neo bezposrednio do twojego konta, nie przez leafa i w tedy wyslac stronke.

przemekpolska
15-03-2006, 09:37
fatalnie. Nigdzie nie mogę znaleźć pomocy. Nawet tu. Sam nie wiem co mam o tym wszystkim myśleć. Mam serwer, a plików za cholere nie mogę wysłać. tzn. zapomniałem wspomnieć. Przed kilkoma minutami kilka plików udało mi się wysłało w trybie passive, ale potem zerwało łącze i znów jestem w punkcie wyjścia... To chyba dziwne, że raz wysyła, a raz nie?

Maverick
15-03-2006, 09:31
Niewiem To moze sproboj napisać na forum od tego programu Leaf Bearing.

przemekpolska
15-03-2006, 09:25
Tylko jak?? Ten (Leaf Bearing) jest dość skomplikowany (dla mnie) Próbowałem bawić się z portami. Otwierałem, zamykałem. Chyba mam otwarte porty 1079 udp i 1080 tcp. Tylko jakie to ma znaczenie?? nie wiem jak to zrobić.Wspomnę, że mam Win98 i o firewallu z XP nie ma mowy.

Maverick
15-03-2006, 09:22
Sprawdz firewalla czy nie blokuje

przemekpolska
15-03-2006, 09:20
Spróbowałem, według rady, ale niestety nic z tego. Stoi na 0% i nie wysyła.
Dla uściślenia: próbowałem 3 programów FTP: Total Commander, FlashFXP i FileZilla.
W trybie active wszystkie mi wywalają łącze, a w trybie passive:
TC: Stoi na 0% i z regóły kopiuje 512b
FlashFXP: staje po kilku procentach transferu.
FileZilla: Dochodzi do ok 40KB i też się zatrzymuje...
Ja myślę, że to serwer mi coś blokuje, ale nie wiem co...
Pomocy...

Maverick
15-03-2006, 08:46
A sproboj sie polaczyc nie poprzez siec->ftp polaczenie... tylko przez ctr+n, odznaczyc anonymus, wpisz: ftp.60free.ovh.org i dalej bedizesz wiedzial.

przemekpolska
15-03-2006, 08:44
No tak, tylko od kogo? Potrzebuję tą stronkę dość często aktualizować i nie bardzo widzi mi się bieganie z płytami :/ A nie ma na to jakiejś rady?? Cos ustawić, przestawić, przekierować? Co może być przyczyną takiego wadliwego wysyłania? pomóżcie...

Maverick
15-03-2006, 07:49
Używaj trybu passive i spróbuj od kogos innego wyslac pliki na serw.

przemekpolska
15-03-2006, 07:28
Witam. Wczoraj założyłem sobie konto na OVH i mam wielki problem. Próbuję wysłać pliki, ale nie mogę. Szukałem pomocy na forum, ale takiego tematu nie znalazłem. A więc mój problem wygląda tak:
Łącze sie z serwerem bez problemów i w trybie active i passive, ale:
Gdy wysyłam pliki w trybie active to zrywa mi połączenie z internetem i na nowo muszę się łączyć.
Gdy zaś wysyłam pliki w trybie passive to wysyłanie mi się zatrzymuje i pojawia się komunikat "błąd transferu". Pliki do 1KB wysyłają się w trybie passive bez problemu, a pozostałe pliki zatrzymują się w tym samym momencie (gdzieś koło 40KB). Pliki ważą do 300KB, więc nie dużo.
Posiadam łącze NEO 256. Myślę, że to wina postawionego u mnie w domu serwera (leaf bearing) który rozdziela łącze na 2 kompy (mój i brata).
Co mam zrobić??
Proszę o pomoc...