We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

midnight commander


Huragan
09-03-2006, 09:53
znajdz pliki w google najlepiej rpm zainstaluj czy to takie trudne ? albo se zainstaluj yum ;] i dodaj lokalizacje plikow w configu yum nie zawsze sa dobre lokalizacje

Djminner
09-03-2006, 01:06
Witam

kiedyś z własnego doświadczenie przy nauce obsługi linuxa uczyłem się na podstawowym poleceniu yum. po ściągnięciu paczki nie moge jej zainstalować... brakuje mi:

error: failed dependencies:
libICE.so.6 is needed by mc-4.6.0-1
libSM.so.6 is needed by mc-4.6.0-1
libX11.so.6 is needed by mc-4.6.0-1
libc.so.6(GLIBC_2.3) is needed by mc-4.6.0-1
libglib-2.0.so.0 is needed by mc-4.6.0-1
libgpm.so.1 is needed by mc-4.6.0-1

prosze o pomoc bo nie moge znalesc tego czego nie mam. Polecenie yum tez nie działa...

Pozdroo i wielkie dzięki za pomoc
djminner