We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Wielki Problem !!!!


microcom
07-03-2006, 23:24
Cytat Napisał solti
Wystarczy stworzyć w głównym katalogu jportala plik .htaccess i wpisać w nim:
SetEnv PHP_VER 4
To wymusi przejście na php4 i powinno wszystko zacząć działać normalanie
Takale jportal na każdym serwie reaguje innaczej z tym htaccess, napisz jaką masz wersje jportala a ja ci napisze co możesz poprawić w kodzie żeby jak najmiej ci się kaszanił.
Pozdrawiam.

solti
07-03-2006, 23:13
Wystarczy stworzyć w głównym katalogu jportala plik .htaccess i wpisać w nim:
SetEnv PHP_VER 4
To wymusi przejście na php4 i powinno wszystko zacząć działać normalanie

microcom
07-03-2006, 18:21
Cytat Napisał sawczyk
Czyli na tym hostingu nie moge nic zmieniac w PA ?? Musze wszystko w plikach ?
No niestety takie są uroki nowej wersji PHP i starych systemów.
Pozdrawiam i zapraszam na moją stronke.

sawczyk
07-03-2006, 17:28
Czyli na tym hostingu nie moge nic zmieniac w PA ?? Musze wszystko w plikach ?

microcom
07-03-2006, 16:35
zgadza się puki co jportal niebył pisany pod php5(i szybko to się niezmieni) Powiedz co chcesz zmienić jak stopke to zmień ją w pliki messages.php a jak nazwe strony to w config.php, pozatym zapraszam na moją strone tam będziesz miał wszystko opisane tu masz adres strony.
Ps. nie prubuj sztuczki z httacces to nic nieda, pozatym ty nic nie zmienisz php5 jest wgrane na serw i tak pewnie zostanie.

sawczyk
07-03-2006, 15:21
Na Lycos nie bylo takiego problemu

Nie jestem pewien... ale wydaje mi sie że JPortal nie był pisany w php5... a z tego co widze taki na serwerze masz ustawiony Ale nie jestem tego pewien.
Czyli musze cos zmienic ??

Maverick
07-03-2006, 15:15
Nie jestem pewien... ale wydaje mi sie że JPortal nie był pisany w php5... a z tego co widze taki na serwerze masz ustawiony Ale nie jestem tego pewien.

sawczyk
07-03-2006, 15:08
heheh Moze wiesz jak zrobic zeby tego nie bylo ??

Maverick
07-03-2006, 15:01
Wez to edytuj !! Podales wszystkie swoje chasla!! Admini!! Bo ktos chlopakowi kawal zrobi...

[edit]
teraz ok...

[edit]
lol... i znowu wstawil swoje haslo

[edit]
w koncu I do uzytkownikow... jak wstawiacie jakis kod... to uwazajcie czy przypadkiem swojego hasla nie podaliscie...

sawczyk
07-03-2006, 14:58
Nie moge nic zmienic w panelu admina bo gdy zmieniam strona sie wali i gdy chce wlanczyc ja wyskakuje :

$aadres = 'www.doh.ovh.org'; $default_theme = 'Default'; $site_name = 'Destination Of Heroes - Doh '; $full_name = 'Strona o grze DoH '; $mailer['admin'] = 'raf20093@wp.pl'; $db_host = 'mysql.60free.ovh.org'; $db_user = 'sawczyk'; $db_pass = '...'; $db_name = 'sawczyk'; $prefix = ''; $globals = false ; $art_limit = '10'; $forum_limit = '20'; $gbook_limit = '15'; $smilies = 'on'; $search_limit = '10'; $link_limit = '10'; $down_limit = '10'; $news_limit = '15'; $art_sort = 'date DESC'; $link_sort = 'date DESC'; $down_sort = 'date DESC'; $forum2_limit = '25'; $rank_2 = '10'; $rank_3 = '50'; $rank_4 = '100'; $rank_5 = '300'; Warning: include(theme//index.php) [function.include]: failed to open stream: No such file or directory in /home/s/a/w/sawczyk/www/index.php on line 45 Warning: include() [function.include]: Failed opening 'theme//index.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/s/a/w/sawczyk/www/index.php on line 45
Juz 5 razy na nowo wgrywalem pliki na serwer !