We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z instalacją joomal v.1.07


mawir
11-03-2006, 11:45
Osobiście nie polecam ver. 1.0.8 Z informacji na http://www.joomla.pl/ wynika, że niestety nie jest to udana wersja (pełno błedów). Natomiast 1.0.7 chodzi stabilnie. Albo instalować 1.0.7 albo czekać na 1.0.9 (ma byc za 2 tygodnie).

solti
11-03-2006, 11:37
Po pierwsze, to joomla, nie joomal Po drugie nie ruszaj chmodów! Dla katalogów mają być 755, dla pików 644!!! Spróbuj wyczyścić bazę, wgrac wszysstko na nowo i oczywiście dorzuć plik .htaccess z odpowiednim wpisem (podał go sopel)

Maverick
11-03-2006, 10:08
A powiesz mi po co Ci to pogrubienie?? Bez niego by sie wiele wygodniej czytalo...
Po drugie... nie potrzeba zadnego zamiennika... do zmiany nazwy wystarczy total commander... po trzecie: Ramzes, sproboj wykasowac wszystko, wyczyscic baze, wzucic na serw jeszcze raz i zainstalowac ponownie.

sopel
10-03-2006, 23:43
Lepiej by było gdybyś ściągnął JOMLA 1.08 PL ze strony http://www.joombers.info/component/o...page/Itemid,1/
.Co do problemu zmień wersje PHP.Użyj pliku .htaccess koniecznie z kropką i wpisz do niego: SetEnv PHP_VER 4. Htaccess to zwykly plik tekstowy ale bez
rozszerzenia txt .Wiele osób popełnia błąd tworząc ten plik w notatniku systemowym,notatnik dodaje do niego rozszerznie txt.Dlatego po przesłaniu na serwer nie ma żadnego efektu.Aby stworzyć poprawny plik należy ściągnąć z internetu dowolny :Zamiennik notatnika systemowego windows.I tam utworzyć plik jako tekstowy na pewno zadziała.

Ramzes
04-03-2006, 18:42
Zgodnie z tym co przeczytałem w dziale pomocy joomala na temat instalacji rozpakowałem na server pliki instalacyjne Joomala v. 1.07 po czym uruchamiłem przeglądarkę WWW i wpisałem w nią adres mojego serwisu http://ramzi.ovh.org/joomal/ i tu pojawia sie problem '' uprawnienia do uruchamianego zasobu '/r/a/m/ramzi/www/joomal/' mają wartość 755,
- uprawnienia do katalogu mają wartość 755,
- w pliku '.htaccess' nie znajdują się nieprawidłowe wpisy"

Jżeli ktoś ma jakieś sugestie co robie źle będę wdzięczny....a dodam, że jestem początkujący więc prosze o wyrozumiałość.

Ps. Dodam tylko tyle, że zmieniłem chmod dla katalogu i podkatalogów na 707 jak w instrukcji instalacyjnej joomala, ale w dalszym ciągu pojawia sie ten sam komunikat.