We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

problem z ssh


Lewyx
04-04-2015, 22:38
Jeśli łączy się u Ciebie na windowsie a na debianie nie chce, to problem występuje u Ciebie lokalnie, a nie na serwerze.
Usuń w debianie u siebie plik known_hosts w katalogu .ssh na userze z którego łączyłeś się wczesniej i działało.

centipede
02-04-2015, 17:20
Nie mam żadnej informacji, zapomniałem poprzednie sesje (klucze? autoryzacje?) SSH dla mojego VPSa po reinstalacji, podając adres IP oraz nazwę hosta (zapamiętane połączenie było dla obu), łącząc się ponownie zgodziłem się na korzystanie z połączeń z tym serwerem, wpisałem ssh {IP}, po czym zostałem połączony i poproszony o hasło, przy wpisaniu hasła serwer twierdzi że jest błędne.
Putty łączy się bez problemu, przy czym hasła jeszcze nie zmieniłem z tego które dostałem od OVH mailem.
Zainstalowany na VPS jest wheezy, u mnie jessie.

voldemortsgirl
02-04-2015, 11:42
Jak być podał coś więcej, byłoby łatwiej. Np komunikat podczas łączenia?

centipede
01-04-2015, 19:20
Witam serdecznie, jestem nowy więc chciałem się przywitać
Mam następujący problem, nie działa mi ssh pod debianem i nie wiem co jest grane, wcześniej działał teraz nie.
Na VPSie mam debiana, na swoim kompie debiana i windoze, używając putty na windowsie łączy się elegancko, pod debianem nie chce.
Problem zaczął występować po reinstalacji VPSa.
Autoryzację wywaliłem według zaleceń i ponownie "zaufałem" swojemu VPSowi, zarówno używając IP jak i Hostname.

Ktokolwiek wie co jest grane i potrafi mi pomóc? nie mam zamiaru nic reinstalować, wiem że problem leży gdzieś indziej i na pewno da się go rozwiązać w jakiś rozsądny sposób.