We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z dodaniem domeny do DNS Secondary OVH


mlodszy
25-03-2015, 21:12
Zmieniłeś serial dla DNS, zrestartowałeś usługę?

Sprawdź sobie co masz pod: ownercheck.domena.pl wybierając typ txt na: https://dnsquery.org/dnsquery/

To: ownercheck IN A 5.196.y.x jest niepotrzebne. Wystarczy:
ownercheck IN TXT "kod_od_ovh"
PS. Naprawdę łatwiej pomagać jak poda się domenę.....

Pseudo
24-03-2015, 13:13
jakis pomysl ?

Pseudo
20-03-2015, 16:56
Po prostu ten system dodawania domen do secondary DNS mnie rozwala
Dodaje teraz nowa na innym serwerze i ciagle ten sam komunikat:

Wystąpił błąd podczas dodawania DNS secondary. (First we need to verify you are the owner of this domain. To do so, please add a TXT field on your DNS zone for the domain domena.pl, with the subdomain 'ownercheck' and the following value: 'ce22a3fb'. Once done and your zone reloaded, try again (you don't need to wait for DNS propagation).)

a pliki mam tak samo:
w definicji subdomeny:

ownercheck IN A 5.196.y.x
ownercheck IN TXT ce22a3fb


w pliku /etc/bind/named.conf.options:

options {
directory "/var/cache/bind";

// If there is a firewall between you and nameservers you want
// to talk to, you may need to fix the firewall to allow multiple
// ports to talk. See http://www.kb.cert.org/vuls/id/800113

// If your ISP provided one or more IP addresses for stable
// nameservers, you probably want to use them as forwarders.
// Uncomment the following block, and insert the addresses replacing
// the all-0's placeholder.

// forwarders {
// 0.0.0.0;
// };

//================================================== ======================
// If BIND logs error messages about the root key being expired,
// you will need to update your keys. See https://www.isc.org/bind-keys
//================================================== ======================
dnssec-validation auto;

auth-nxdomain no; # conform to RFC1035
listen-on-v6 { ::1; };
// listen-on { 127.0.0.1; };
allow-recursion { 127.0.0.1; ::1; };
listen-on { any; };

};
a w pliku: /etc/bind/named.conf.local

zone "domena.pl" {
type master;
file "/etc/bind/db.domena.pl";
allow-update {none ;};
allow-query { 0.0.0.0/0; };
allow-transfer { 213.251.188.141; };
notify yes;
};

Pseudo
22-01-2015, 12:33
Cytat Napisał mlodszy
W named.conf.options



No i oczywiście allow-transfer

dzieki wielkie, poszlo

krzysiektero
22-01-2015, 10:37
Taaa :P

mlodszy
22-01-2015, 08:06
W named.conf.options

listen-on-v6 { ::1; };
listen-on { any; };
No i oczywiście allow-transfer

Pseudo
22-01-2015, 00:37
Witam
Mam problem z domena i jej doaniem do DNS secondary.
Caly czas wyskakuje:

Wystąpił błąd podczas dodawania DNS secondary. (First we need to verify you are the owner of this domain. To do so, please add a TXT field on your DNS zone for the domain xxx.pl, with the subdomain 'ownercheck' and the following value: 'yyy'. Once done and your zone reloaded, try again (you don't need to wait for DNS propagation).)

polecenie "dig TXT ownercheck.xxx.pl" daje:

;; ANSWER SECTION:
ownercheck.xxx.pl. 86400 IN TXT "yyy"

mimo to nadal mam powyzszy komunikat.
Co jeszcze moge zrobic ?