We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

blad przy instalacji phpfusion


dr_NO
21-02-2006, 00:32

Warning: require(fusion_themes/Prometheus/theme.php) [function.require]: failed to open stream: No such file or directory in
Prosze przetłumacz to sobie ...

Fryta
21-02-2006, 00:16
Cytat Napisał dbthefuture
Witam. scignal phpfusion 5.01 . Jakos dziwne to jest bo install i nnym folderze jest. Jak przezucilem na serwer i nadalem chmody i napisalem w necie www.mojadomena.ovh.org/install/install.php to wyskoczyl blad.
Jak install jest w innym folderze ? po zassaniu i rozpakowaniu pliku *rar powinien znajdowac sie folder z nazwa i nr wersji w moim przypadku "eXtreme-pack_III_(v3.11_PHP-Fusion_v6.00.303)" w nim znajduje sie "php files" i zawartosc jego (php files) wrzucasz na strone , czyli foldery z administration , forum ,download i pojedyncze pliki w tym tez plik *php setup czy tez install bynajmniej tak jest w extreme pack'ach zwyklego fusiona mialem raz i bylo to dawno...

A co do bledu z themem to raczej on nie bedzie jego przyczyna jak Ci sie instalacja nie pokazuje... co innego jak by po instalacji gdy chcesz przejsc do strony pokazal sie ten blad bo w themie nie ma plikow zwiazanych z instalacja.

Ale moge byc w bledzie zainstaluj/sprobuj zainstalowac se extreme packa ze strony ExtremeCrew

dr_NO
20-02-2006, 17:10
Wrzuc jeszcze raz skorke Prometheus bo jej wymaga instalator wynika z tego bledu. A jak jest na serwerze to sprawdz czy w katalogu z nia jest plik theme.php

dbthefuture
19-02-2006, 12:47
Witam. scignal phpfusion 5.01 . Jakos dziwne to jest bo install i nnym folderze jest. Jak przezucilem na serwer i nadalem chmody i napisalem w necie www.mojadomena.ovh.org/install/install.php to wyskoczyl blad.

Warning: require(fusion_themes/Prometheus/theme.php) [function.require]: failed to open stream: No such file or directory in /home/d/b/t/dbthefuture/www/install/install.php on line 23

Fatal error: require() [function.require]: Failed opening required 'fusion_themes/Prometheus/theme.php' (include_path='.:/usr/local/php5/lib/php') in /home/d/b/t/dbthefuture/www/install/install.php on line 23

nie wiem dlaczego wyskoczyl taki blad jak nadalem chmody.
Moze ktos mnie naprowadzic?? Co zrobilem zle ?? A tego theme.php jeszcze raz wzucilem i nadal ten blad wyskakuje. Taki sam blad jest w wersi 6.xxx

Pmoze mi ktos?