We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z Domeną


slawqo
28-08-2014, 20:21
Na serwerze masz pewnie w katalogu www/ plik index.html - usuń go i wtedy wyświetlać się będzie twój plik index.php i twoja strona.

Prixo
27-08-2014, 22:51
Tak, zaraz po instalacji szablonu wybrałem opcje "usun folder instalacyjny".

Folder gdzie wrzucilem instalke szablony na ftp to : mojftp/www/templateqs.

Z resztą mozecie spojrzeć: www.poradniaurody.pl/templateqs uruchamia się bez problemu, natomiast www.poradniaurody.pl zwraca już "strona w budowie.

Pewnie chodzi o jakąś błachostkę, którą robię źle, lub której nie robię.
Wrzucając pliki instalacyjne szablony do katalogu "www" na moim ftp`ku nie mogłem odpalić instalki.

Możecie mi poradzić jak to zmienić?

Pozdrawiam

nitr0
27-08-2014, 20:23
Usunąłeś katalog install lub skrypty instalacyjne?

Prixo
27-08-2014, 18:38
Witam!

Wykupiłem hosting dla domeny w ovh.
Mam problem z instalacją Szablonu Joomli (quickstart). Na serwerze FTP tworzę katalog np. Joomla i tam wgrywam pliki szablonu.
wpisuje w przegladarce www.adresstrony.pl/Joomla i wszystko ładnie się instaluje.
Jednak po instalacji, żeby wejść na stronę muszę wpisac adres jak wyżej, a nie www.adresstrony.pl - po wpisaniu takiego pokazuje się komunikat "Strona w Budowie".

Proszę o pomoc, sugestie co robie źle.

P.S po przerzuceniu plików instalacyjnych do folderu "www" na serwerze, instalacja nie uruchamia się.

Pozdrawiam!