We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

problem z instlacja core-cms


_tOMi__
23-02-2006, 21:58
z tego co czytałem ostatnio na stronie core to planuj napisac core od nowa a wiec całkiem mozliwe ze te bledy poprawia a wiec badzmy dobrej nadziji jak cos daj znac

woody
23-02-2006, 21:54
Tomi nie wiem, jak mam właczoną opcje 'mod_rewrite' to saplikacja pada, myśle że to błąd w kodzie aplikacji, może to poprawią, jak coś znajde w kodzie to dam znać

_tOMi__
23-02-2006, 21:34
woody widze ze tez masz stronke na core ale widze ze Tobie tez nie działaja linki skrócone ?? czy wydaje mi sie wiesz moze w czym jest problem z nie jest właczony mod owrite czy co ??

woody
23-02-2006, 19:51
mi wystarczyło tyle aby go postawić na serwerze ovh.org, bo lokalnie nic nie musiałem robić aby był stabilny

p.s. proponuje popracować nad źródłem bo core daje w tej kwestii pole do popisu

_tOMi__
23-02-2006, 18:07
problem jest gdzie indziej jeżeli ktoś będzie miał problem z core to prosze o meila wtedy pomogę, a moj poprzednik byl w niewielkim błędzie ale liczy sie fakt że próbował pozdrówka i dzięki za nie pomoc

woody
21-02-2006, 17:53
Sorki za mały odkop.
Widze że stronka działa, ale napisze dla przyszłych userów chcących postawić sobie core'a.
dla katalogu /administration/inc chmod na 777
w pliku:
inc/common_lib.php należy wykomentować ostatnią funkcję 'get_mysql_server_version'
i wykomentować odwołanie do tej funkcji w:
index.php
administration/index.php
administration/logout.php
administration/main.php
--
powinno śmigać

Maverick
17-02-2006, 16:14
A czy ktoś powiedział ze ja docinam?? A jesli pozostawienie chmodow standardowymi nie pomogło... to zwracam honor

_tOMi__
17-02-2006, 16:09
Maverick nie potrzbuje ajkichs twoich głupich docinek tylko pomocy ze by to działało i tyle. Wgrałem pliki bez zmiany chmodów i mam to samo i wielce mi pomogłes

Maverick
17-02-2006, 15:32
a pisalo gdzie kolwiek w readme cmsa zeby zmieniac chmody?? nie?? to po co zmieniac?? niechaj se beda jakie maja byc i tyle

_tOMi__
17-02-2006, 15:11
jak po co ruszałem chmody jezli plik potrzbuje możliwość zapisu to co zostawie tak jak serwer sobie nada ??

Maverick
17-02-2006, 15:09
Zastanawiam sie po co chmody ruszałes I pisz zrozumialej nastepnym razem

_tOMi__
17-02-2006, 15:07
Witam.
mam problem tego typu mam konto na https://www.ovh.com/pl/ jak juz wyżej napisałem i po wrzuceni plików na serwerek i nadani im chmodów http://teb.4ju.info/ i mam informacje
Forbidden
You don't have permission to access /index.php on this server.

Apache/1.3.34 Server at teb.4ju.info Port 80
co jest przyczyna ze nie jest włączony mod rewrite ?? pomocy ludziskia tu macie linka http://4ju.info/phpinfo.php do phpinfo moze cos mi pomozecie