We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Konfiguracja dnsow na maszynie kimsufi i menagerze


nalewajko2
01-02-2014, 12:26
Witam otoz moj problem polega na konfiguracji dnsow na maszynie kimsufi i stronie ovh.Po poustawianiu wszystkiego forum dziala ze 20 minut pozniej zmienia sie na stronie jedna linijka automatycznie poczym forum przestaje dzialac .Podaje ustawienia na stronie:

$TTL 3600
@ IN SOA dns200.anycast.me. ks311802.kimsufi.com. (2014020163 86400 3600 3600000 300)
IN NS dns200.anycast.me.
IN NS ns200.anycast.me.
IN MX 1 ks311802.kimsufi.com.
IN A 188.165.210.117
IN TXT "1|www.popykaj.net"
_autodiscover._tcp IN SRV 0 0 443 mailconfig.ovh.net.
_imaps._tcp IN SRV 0 0 993 ssl0.ovh.net.
_submission._tcp IN SRV 0 0 465 ssl0.ovh.net.
autoconfig IN CNAME mailconfig.ovh.net.
ftp IN CNAME popykaj.net.
imap IN CNAME ssl0.ovh.net.
mail IN CNAME ssl0.ovh.net.
pop3 IN CNAME ssl0.ovh.net.
smtp IN CNAME ssl0.ovh.net.
www IN MX 1 ks311802.kimsufi.com.
www IN A 188.165.210.117
www IN TXT "3|welcome"
www IN TXT "l|pl"
www.popykaj.net IN CNAME popykaj.net.

I ta linijka sie zmienia automatycznie z tej:
@ IN SOA dns200.anycast.me. ks311802.kimsufi.com. (2014020163 86400 3600 3600000 300)
Na ta:
@ IN SOA dns200.anycast.me. tech.ovh.net. (2014020165 86400 3600 3600000 300)

Niewiem czy to ma tak byc czy nie ale tylko to zauwazylem mysle ze cos zle ustawiam i prosilbym o wskazanie bledu jaki robie dodaje binda z maszyny nizej.Jezeli jeszcze cos musze podac to prosze tylko poewidziec co z gory dziekuje za kazda pomoc.

$TTL 86400
$ORIGIN popykaj.net.
@ IN SOA ks311802.kimsufi.com. root.popykaj.net. (
2004022300 ;; serial
1200 ;; refresh
1200 ;; retry
2419200 ;; expire
86400 ;; TTL
)
@ IN NS ks311802.kimsufi.com.
@ IN NS ns.kimsufi.com.
@ IN MX 10 mail.popykaj.net.
@ IN A 188.165.210.117
ns1 IN A 188.165.210.117
ns2 IN A 213.186.33.199
mail IN A 188.165.210.117
www IN A 188.165.210.117
ftp IN CNAME www