We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

instlacja domey na serwerze dedykowanym kimsufi


a22dam
31-05-2013, 11:58
Problem rozwiązany w strefie dns SOA nie ustawiony był adres ip w sekcji
Zezwól na przeniesienie stref do
tych adresów IP (adresy rozdzielaj przecinkiem)

a22dam
26-05-2013, 21:36
plik strefy dla multibiznesik.pl:
$TTL 86400
@ IN SOA dns105.ovh.net. tech.ovh.net. (2013052402 86400 3600 3600000 300)
IN NS ns105.ovh.net.
IN NS dns105.ovh.net.
IN MX 1 redirect.ovh.net.
IN A 213.186.33.5
_jabber._tcp IN CNAME _jabber._tcp.redirect.ovh.net.
_sip._udp IN CNAME _sip._udp.redirect.ovh.net.
_xmpp-client._tcp IN CNAME _xmpp-client._tcp.redirect.ovh.net.
_xmpp-server._tcp IN CNAME _xmpp-server._tcp.redirect.ovh.net.
audio IN CNAME audio.ovh.net.
ftp IN CNAME multibiznesik.pl.
ftp2 IN CNAME anonymous.ftp.ovh.net.
imp IN CNAME imp.ovh.net.
jabber IN CNAME jab1.redirect.ovh.net.
mail IN CNAME ns0.ovh.net.
ox IN CNAME ox.ovh.net.
pop3 IN CNAME ns0.ovh.net.
sip IN CNAME sip1.redirect.ovh.net.
smtp IN CNAME ns0.ovh.net.
squirrel IN CNAME squirrel.ovh.net.
vpn IN CNAME vpn.redirect.ovh.net.
www IN CNAME multibiznesik.pl.

slawqo
26-05-2013, 21:31
A masz plik strefy dla swojej domeny?

a22dam
26-05-2013, 19:12
Z tego co widze na serwerze w w etc jest bind wiec jest zainstalowany a w kórym pliku mam sprawdzic named.conf.options?? jesli tak to mam takie coś:
options {
directory "/var/cache/bind";

// If there is a firewall between you and nameservers you want
// to talk to, you may need to fix the firewall to allow multiple
// ports to talk. See http://www.kb.cert.org/vuls/id/800113

// If your ISP provided one or more IP addresses for stable
// nameservers, you probably want to use them as forwarders.
// Uncomment the following block, and insert the addresses replacing
// the all-0's placeholder.

// forwarders {
// 0.0.0.0;
// };

auth-nxdomain no; # conform to RFC1035
listen-on-v6 { any; };
listen-on { any; };
// allow-recursion { 127.0.0.1; };
};

slawqo
26-05-2013, 17:53
Zainstalowałeś jakiś serwer nazw na swoim kimsufi (np. bind9) i skonfigurowałeś na nim swoją domenę? Jeżeli tak to sprawdź jeszcze w konfiguracji bind'a czy opcja "listen-on" ustawiona jest na "any".

a22dam
26-05-2013, 16:28
Witam mam problem z zainstalowaniem domeny na serwerze. Robię wszystko jak w poradniku ale wyskakuje mi komunikat "Strefa SOA dla domeny xxxxx.pl nie jest dostępna na serwerze dns:ksxxxxx.kimsufi.com prosiłbym o jakieś wskazówki gdyż nie za bardzo wiem co robię źle. Serwer to mKS 2G panel ispconfig system Debian 6 Squeeze