We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Komplentna konfiguracja ustawień php


Widmo
17-11-2012, 01:57
jak dla mnie, wersja 5.2.17 JEST większa niż 5.2.4.

druga sprawa: nie ma dostępu do panelu, nie ma usługi.

kuba098
16-11-2012, 20:03
Witam wszystkich,
Mam ciężki flow do rozgryzienia :/ Zrobiłem na serwerze domowym stronkę na joomli dla pewnej osoby. Od samego wgrania pojawiają się problemy, a największy to taki, że ta osoba nie chce mi dać danych do panelu admina itd...

Problem pierwszy.
PHP Version 5.2.17 - i komunikat "Your host needs to use PHP 5.2.4 or higher to run this version of Joomla!"

Nie wiem jak mam pomóc tej osobie mając dostęp jedynie do bazy danych.
Gdzie mogę zmienić wersję php najlepiej na 5.5 ??

Problem drugi.
poszczególne ustawienia typu: display_errors
Kazałem wgrać tej osobie plik phpinfo.php tutaj macie link KLIK

Przeglądając pomoc OVH dowiedziałem się że i wersję php i pozostałe opcje zmienia się za pomocą .htaccess
Będę mega szczęśliwy jak podrzucicie mi jak powinna wyglądać zawartość pliku .htaccess pod joomle 2.5.1

czyli odpowiednia wersja php, wyłączone wyświetlanie błędów itd..
a i gdzie ten plik wrzucić ?? Do głównego katalogu czy katalogu z moją joomlą ?