OVH Community, your new community space.

Restartujący się serwer dedykowany


slawek.cichon
12-11-2012, 13:43
Ja miałem podobny problem, testy w trybie rescue nie wykazały zadnych problemow a mimo to serwer sie restatowal, problemem byl zasilacz. Serwer sie restartował dopiero przy wiekszym obicazeniu.

Testowalem to przy pomocy benchmarka :

cd /root
mkdir /root/stress_bin
wget http://weather.ou.edu/%7Eapw/project...s-1.0.4.tar.gz
tar xvzf ./stress-1.0.4.tar.gz
cd /root/stress-1.0.4
./configure --prefix=/root/stress_bin
make && make install
cd /root/stress_bin/bin/
./stress --cpu 1 --io 4 --vm 2 --vm-bytes 512M-timeout 50s
./stress --cpu 2 --io 4 --vm 2 --vm-bytes 1024M --timeout 50s
./stress --cpu 4 --io 4 --vm 2 --vm-bytes 2048M --timeout 50s
./stress --cpu 5 --io 4 --vm 2 --vm-bytes 2048M --timeout 50s
./stress --cpu 6 --io 4 --vm 2 --vm-bytes 2048M --timeout 50s
./stress --cpu 7 --io 4 --vm 2 --vm-bytes 2048M --timeout 50s
./stress --cpu 8 --io 4 --vm 2 --vm-bytes 2048M --timeout 50s

WMP
11-11-2012, 11:32
"W trybie rescue-pro przetestowałem wszystko i działa, a ponadto się nie restartuje."

Arkoso
11-11-2012, 08:50
Co to za serwer z OVH? Co to za płyta główna?

Prawdopodobnie możesz mieć uszkodzony zasilacz.

WMP
11-11-2012, 00:27
Przeinstaluj system

szalanskip
11-11-2012, 00:20
Witam,

Mój serwer oparty na linuxie się ciągle restartuje (co kilkanaście minut, rzadko wytrzyma ponad godzinę)

W logach nic ciekawego nie znalazłem.

Nie mam żadnych zadań cron.

W trybie rescue-pro przetestowałem wszystko i działa, a ponadto się nie restartuje.

Zmieniłem netboot na jajko OVH z sieci i bez zmian.

Kilka dni temu w nocy dostałem e-maila, że wykryli awarie na serwerze. Później, że awaria została usunięta. W managerze mam informację, że była reinstalacja OS. Nie wiem czy to mogło mieć jakiś wpływ.

Macie jakieś pomysły od czego zacząć szukać przyczyny?

Serwer nie jest przeciążony.