OVH Community, your new community space.

Duże opóźnienia z sieci TPNET do OVH


Spacedust
23-10-2012, 22:21
Do PL-IX jest to samo:


Linux admin
23-10-2012, 21:21
Cytat Napisał taken
Witam
C:\Users\root>tracert www.taken.pl
Śledzenie trasy do www.taken.pl [94.23.238.7]
z maksymalną liczbą 30 przeskoków:
1 <1 ms <1 ms <1 ms 192.168.231.1
2 27 ms 19 ms 63 ms war-bg1.neo.tpnet.pl [83.1.4.11]
3 126 ms * 20 ms war-r2.tpnet.pl [80.50.157.41]
4 48 ms 44 ms 48 ms bundle-ether5.ffttr1.FrankfurtAmMain.opentransit
.net [193.251.255.225]
5 * * 39 ms fra-5-6k.fr.eu [91.121.131.97]
6 134 ms 133 ms 132 ms rbx-g2-a9.fr.eu [178.33.100.244]
7 139 ms 178 ms 138 ms vss-2-6k.fr.eu [91.121.131.89]
8 161 ms 151 ms 142 ms taken.pl [94.23.238.7]
Mam dokładnie to samo z moim serwerem w tej lokalizacji:

$ traceroute ashes2.daper.net
traceroute to ashes2.daper.net (87.98.236.2), 30 hops max, 60 byte packets
1 XXXXXX
2 kat-war-r1.3s.pl (85.14.102.78) 2.772 ms 2.864 ms 2.869 ms
3 * * *
4 fra-1-6k.de.eu (178.33.100.161) 28.187 ms * *
5 rbx-g1-a9.fr.eu (94.23.122.210) 36.724 ms 36.817 ms 36.842 ms
6 vss-5a-6k.fr.eu (178.33.100.26) 35.947 ms * *
7 ashes2.daper.net (87.98.236.2) 141.061 ms 140.712 ms 140.735 ms
Z innej lokalizacji:
$ traceroute ashes2.daper.net
traceroute to ashes2.daper.net (87.98.236.2), 30 hops max, 60 byte packets
1 XXXXXX
2 kra-bg2.neo.tpnet.pl (83.1.4.50) 21.500 ms 22.611 ms 23.028 ms
3 kra-r2.tpnet.pl (80.50.157.233) 23.366 ms 24.694 ms 25.113 ms
4 war-r2.tpnet.pl (194.204.175.125) 30.326 ms 31.482 ms 32.190 ms
5 bundle-ether5.ffttr1.FrankfurtAmMain.opentransit.net (193.251.255.225) 54.649 ms 60.720 ms 65.361 ms
6 fra-5-6k.fr.eu (91.121.131.57) 56.771 ms 86.328 ms *
7 rbx-g2-a9.fr.eu (91.121.131.134) 140.493 ms 140.989 ms 142.844 ms
8 vss-5a-6k.fr.eu (178.33.100.71) 56.356 ms * *
9 ashes2.daper.net (87.98.236.2) 160.213 ms 161.861 ms 163.059 ms
Problem wyraźnie po stronie OVH

taken
22-10-2012, 19:54
Witam
Postawiłem smokepinga na swoim serwerze w OVH i pięknie widać jakie są straty pakiety jak również czasy:

http://www.taken.pl/perl/smokeping.p...EOSTRADA-TPNET

taken
21-10-2012, 11:51
Witaj
NO właśnie nie, ponieważ jak widzisz 100ms pojawia się już w sieci OVH a nie w TPNET.
Wczoraj testowałem pingi do dns.tpnet.pl i miałem super czasy poniżej 40 ms a do mojej neostrady miałem kosmiczne powyżej 130+

W tej chwili np wszystko ładnie działa:
Śledzenie trasy do www.taken.pl [94.23.238.7]
z maksymalną liczbą 30 przeskoków:

1 1 ms <1 ms <1 ms 192.168.231.1
2 20 ms 21 ms 21 ms war-bg1.neo.tpnet.pl [83.1.4.11]
3 * 19 ms 19 ms war-r2.tpnet.pl [80.50.157.41]
4 43 ms 42 ms 42 ms bundle-ether5.ffttr1.FrankfurtAmMain.opentransit
.net [193.251.255.225]
5 * 38 ms * fra-5-6k.fr.eu [91.121.131.57]
6 45 ms 46 ms 46 ms rbx-g2-a9.fr.eu [91.121.131.201]
7 45 ms 45 ms 46 ms vss-2-6k.fr.eu [91.121.131.89]
8 45 ms 45 ms 45 ms taken.pl [94.23.238.7]

Ale znając życie wieczorem znów będzie to samo - bo problem pojawia się wieczorem....

Pozdrawiam

maxxx
21-10-2012, 10:43
Wygląda na lokalne problemy z tepsą:
http://p19.smokeping.ovh.net/ovh-ser...rget=EU.AS5617

taken
20-10-2012, 22:15
Znalazłem dokładniejszą mapkę:
http://weathermap.ovh.net/backbone

Ewidentnie widać, że linki między routerami: rbx-g2-a9 a fra-5-6k są MOCNO wysycone.... co ciekawe sprawdzałem do innego serwera w OVH i nie mam takiego problemu...

taken
20-10-2012, 21:37
A tak wygląda w 2 stronę z OVH do TPNET:
http://www.wklej.org/hash/fae75712638/

Jak widać z 1ms skacze do 110+ms...

taken
20-10-2012, 20:41
Witam
Od jakiegoś czasu wieczorami zauważam duże opóźnienia w czasach do swojego serwera z łącza neostrada - czy ktoś jeszcze zauważył to?
Co ciekawe na stronie http://weathermap.ovh.net/ łącza do Polski wyglądają puste... oto traceroute z TPNET do OVH:
C:\Users\root>tracert www.taken.pl
Śledzenie trasy do www.taken.pl [94.23.238.7]
z maksymalną liczbą 30 przeskoków:
1 <1 ms <1 ms <1 ms 192.168.231.1
2 27 ms 19 ms 63 ms war-bg1.neo.tpnet.pl [83.1.4.11]
3 126 ms * 20 ms war-r2.tpnet.pl [80.50.157.41]
4 48 ms 44 ms 48 ms bundle-ether5.ffttr1.FrankfurtAmMain.opentransit
.net [193.251.255.225]
5 * * 39 ms fra-5-6k.fr.eu [91.121.131.97]
6 134 ms 133 ms 132 ms rbx-g2-a9.fr.eu [178.33.100.244]
7 139 ms 178 ms 138 ms vss-2-6k.fr.eu [91.121.131.89]
8 161 ms 151 ms 142 ms taken.pl [94.23.238.7]

Śledzenie zakończone.

natomiast z innego łącza nie TPNET:
root@WIZJA2:~# traceroute www.taken.pl
traceroute to www.taken.pl (94.23.238.7), 30 hops max, 60 byte packets
1 94-40-196-57.tktelekom.pl (94.40.196.57) 0.786 ms 0.782 ms 0.778 ms
2 * * ovh.plix.pl (195.182.218.147) 0.883 ms
3 * * *
4 rbx-g1-a9.fr.eu (91.121.131.197) 31.898 ms 31.901 ms 32.157 ms
5 vss-2-6k.fr.eu (94.23.122.173) 30.887 ms 30.974 ms 31.037 ms
6 taken.pl (94.23.238.7) 30.676 ms 30.340 ms 30.350 ms


Jak widać problem dotyczy połączenia pomiędzy: fra-5-6k.fr.eu [91.121.131.97] a rbx-g2-a9.fr.eu [178.33.100.244] gdzie między routerami jest dodatkowe 100ms.... i według obrazka w tej chwili widać, że coś się dzieje w Francji - http://i46.tinypic.com/23vnbbm.png

Sprawdziłem z paru jeszcze łącz i efekt jest ten sam Ci którzy lecą pomiędzy tymi routerami mają ten problem inni co idą inna drogą nie odnotowują opóźnień...
Czy ktoś ma pomysł gdzie to zgłosić? Bo ewidentnie coś się OVH przytyka.

Pozdrawiam