OVH Community, your new community space.

Problem z konfiguracją domeny


northwest
13-10-2012, 16:06
faktycznie zaskoczyło
dziękuje za pomoc

magikk
13-10-2012, 12:23
"konfigurację wirtualnego hosta" a nie strefy DNS, lecz moje pytanie czy propagacja się zakończyła (tak szybko ?) ?

Kod:
~# wget -q -O ./a.test http://membero.pl ; md5sum ./a.test
7ee2355ae0a36836be87579960f50823  ./a.test

~# wget -q -O ./b.test http://www.membero.pl ; md5sum ./b.test
7ee2355ae0a36836be87579960f50823  ./b.test
dla
Kod:
membero.pl i www.membero.pl
wczytuję się ta sama strona. Wyczyść pliki cookie z przeglądarki oraz cache DNS z systemu operacyjnego i powinno być OK.

Lub poproś kogoś o sprawdzenie kto jeszcze "nigdy" nie wchodził na tą stronę.

northwest
13-10-2012, 11:43
tzn wkleiłem Twoją konfigurację....

magikk
13-10-2012, 07:56
Na moje oko (zmysł) dodałeś domenę "www.membero.pl" z subdomeną "www" , spróbuj dodać to tak jak być powinno czyli "membero.pl" i alias dla "www" lub załącz konfigurację

northwest
12-10-2012, 23:18
dziękuje bardzo za pomoc )))



kurcze, nie do końca pomogło
działa z "www" i innymi dodatkami przed membero - ale samo "membero.pl" nie działa dalej

magikk
12-10-2012, 15:21
bo Twoje wpisy nie są "zbyt" poprawne, spróbuj podać takie:

Kod:
$TTL 86400
$ORIGIN membero.pl.
@ IN SOA ns399843.ovh.net. mariusz\.lewandowski.wellart.pl. (
    2012101201 ;; serial
        2H     ;; refresh
    1H     ;; retry
        7D         ;; expire
    1D     ;; TTL
        )
@               IN      NS      ns399843.ovh.net.
@               IN      NS      sdns2.ovh.net.

@               IN      MX      10 membero.pl.

@               IN      A       37.59.44.140
*               IN      A       37.59.44.140
www             IN      CNAME   @

northwest
12-10-2012, 12:32
Witam serdecznie,
Mam problem z konfiguracją domeny na serwerze dedykowanym ( membero.pl ).
Na BOKu powiedziano mi żebym ustawił poprawnie strefy DNS co też zrobiłem:
Kod:
$ttl 38400
www.membero.pl.	IN	SOA	ns399843.ovh.net. mariusz\.lewandowski.wellart.pl. (
			1354345814
			10800
			3600
			604800
			38400 )
www.membero.pl.	IN	NS	ns399843.ovh.net.
www.membero.pl.	IN	NS	sdns2.ovh.net.
www.membero.pl.	IN	A	37.59.44.140.
@.membero.pl.	IN	A	37.59.44.140.
*.membero.pl.	IN	A	37.59.44.140.
@	IN	A	37.59.44.140.
*	IN	A	37.59.44.140.
Miało to włączyć wildcard (czyli mojawymyslonanazwa.membero.pl = membero.pl) oraz rozwiązać problem z "www" przed domeną - jak go nie ma,to strona nie działa....


Czy mógłbym prosić o pomoc? Co zrobiłem źle?