We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

[HOW TO] Podpięcie domeny pod bloggera


enamourr
04-07-2014, 16:14
Witam. Piszę tu post po raz pierwszy, więc w razie błędów przepraszam.
Postanowiłam założyć swoją stronę na ovh i podpiąć ją pod mój blog na bloggerze. W środę postępowałam według instrukcji, podanej w tym wątku, wydaje mi się, że wszystko zrobiłam tak, jak trzeba. Niestety blog nie przekierowuje na stronę pl. Minęło już dość sporo czasu od ustawienia przekierowania a strona nadal nie działa. Mój blog to enamourr.blogspot.com, aktualnie pojawia mi się informacja:

"Za chwilę nastąpi przekierowanie

Blog znajdujący się tu wcześniej jest teraz pod adresem http://www.enamour.pl/.

Czy chcesz, aby wykonano przekierowanie?

Ten blog nie jest przechowywany na serwerach Bloggera i nie został sprawdzony pod kątem spamu, wirusów i innego rodzaju oprogramowania destrukcyjnego."

Jeśli kliknę nie, przenosi mnie do pulpitu nawigacyjnego, jeśli kliknę tak, to pojawia mi się coś takiego:

http://i59.tinypic.com/24lonk2.png

Co się dzieje? Czy to normalne? A może zrobiłam coś żle? Mogę zrobić screeny jeszcze innych rzeczy, tylko prosiłabym o dokładną informację czego. Bardzo proszę o pomoc.. Czy jeśli coś pójdzie nie tak, to mogę zrezygnować ze swojej strony i znów mieć bez problemu blog na bloggerze z adresem blogspot?

Pozdrawiam

RafalZ
21-10-2013, 15:13
witam,

wczoraj przed północą kupiłem domenę, zrobiłem tak jak było tu napisane i mam:

- przekierowanie w bloggerze zrobione
- DNS wygląda tak: http://imageshack.us/a/img845/3378/9oru.png (nie za mało tych pól CNAME? inni mają tam jakoś dużo)
- przekierowanie WWW robiłem, ale teraz wygląda to tak: http://imageshack.us/a/img163/3021/78yw.png (chyba zniknęło po dodaniu tych 4 pól A?)

Jak wejdę przez stary adres bloga to informuje o przekierowaniu, ale http://www.hotelspotter.pl/ nie działa, samo http://hotelspotter.pl też nie działa, chociaż wczoraj zamiast tego drugiego adresu pokazywała mi się taka strona: http://imageshack.us/a/img547/8991/zv0m.png

Myślicie, że wszystko jest dobrze zrobione, tylko muszę czekać, aż się zaktualizuje?

takemeaway
04-12-2012, 12:44
podbijam temat i nadal bardzo proszę o pomoc.
domena jest dla mnie na pół bezużyteczna skoro nie strona nie może być oglądana przez użytkowników dość istotnego ISP :-/

czy ktoś ma pomysł dlaczego domena może nie działać jedynie u jednego dostawcy netu?

takemeaway
28-11-2012, 22:01
a ja mam zasadniczo nadal problem z wykupioną domeną (1000krokow.pl), którego nie potrafi rozwiązać nawet mój ISP i trochę mnie to irytuje, bo chcę jej używać półkomercyjnie.

otóż moja domena wyświetla się poprawnie u wszystkich znajomych i ze wszystkich serwerów proxy, ale nie chce się wyświetlać u ludzi, którzy mają internet z UPC. problem został zgłoszony na infolinię i okazuje się, że ludzie stamtąd sami nie wiedzą o co chodzi. jestem dość ograniczony w podobnych tematach natury informatycznej, ale wytłumaczcie mi proszę jak taka sytuacja W OGÓLE jest możliwa?!


dodatkowo chciałem dopytać jeszcze o konfigurację (może jednak tu tkwi przyczyna?)

otóż w momencie gdy ustawiłem przekierowanie w panelu OVH z 1000krokow.pl na www.1000krokow.pl (tak jak to opisano w poście #3), w panelu głównym Strefy DNS automatycznie skasowały mi się powiązania pól A z adresami serwerów Googla (które m.in. użytkownik mati2b zaznaczył w poście #19) - pozostał adres serwera: 213.186.33.5

czy powinienem to zmienić? czy gdy to zmienię i z powrotem wprowadzę 4 pola A z adresami serwerów Googla nie zniknie mi przekierowanie, które ustawiłem wcześniej?

i co najważniejsze: czy to może być JAKĄKOLWIEK przyczyną tego, że u jednego konkretnego ISP nie można podejrzeć strony pod nową domeną?

będę wdzięczny za odpowiedź - strasznie dręczy mnie ta sytuacja...

mati2b
20-11-2012, 13:18
Tak myślałem, już wszystko działa jak należy Dzięki wielkie!

maxix
19-11-2012, 20:49
Usunąć obecne pole A i dodać te 4 pola do .moje-karpiowanie.pl
Po propagacji nowych wpisów A zrobić konfigurację w bloggerze

mati2b
18-11-2012, 21:47
Na wstępie dzięki magikk za mega poradnik Jestem laikiem w tych sprawach i bez tego, pewnie bym sobie nie poradził w ogóle. Dzięki wielkie


Wracając do tematu, posiadam problem. Zrobiłem wszystko, tak jak napisał magikk i google wyrzuca mi błąd od 2 dni, oto screen:



Moja konfiguracja w ovh wygląda następująco:



Zaznaczyłem tutaj konfigurację "POLA A" która nijak ma się do adresów które podaje mi blogger:





Proszę o pomoc, ma zostać tak jak opisał magikk, czy muszę dodać te 4 pola A?

Na konfiguracj ovh mam adres, który nie zgadza się z polami które wyrzuca mi blogger.

Dzięk z góry za pomoc, na prawdę jestem laikiem.

silviage
10-10-2012, 15:22
Witam,
Też mam problem z podpięciem domeny do bloggera. Od zakupienia domeny minęły ok 3 dni, a nadal wyświetla mi komunikat "Nie rozpoznajemy domeny www.mojanazwa.pl. Skonfigurowanie nowej domeny może zająć do 24 godzin. Spróbuj ponownie później.". Oczywiście wszystkie czynności w menadżerze OVH wykonałam wg schematu. Czy możliwe, że konfiguracja się jeszcze nie zakończyła i powinnam poczekać jeszcze trochę?

Pozdrawiam.

slawqo
09-10-2012, 22:19
Możesz korzystać z tych DNS'ów Googla cały czas. Jednak sugeruje to, że coś nie tak może być z tymi serwerami DNS od twojego ISP i możesz to do nich też zgłosić.

takemeaway
09-10-2012, 21:47
z podanymi dns-ami Google działa! czy w takim układzie problem najlepiej zgłosić bezpośrednio do ISP?

czy może po prostu zostawić wklepane te googlowskie dns-y i dać sobie spokój? mogą wisieć tak w ustawieniach na stałe?

(sorry jeśli pytanie jest idiotyczne

slawqo
09-10-2012, 13:19
Pewnie jest to jakiś problem z serwerami dns twojego ISP. Spróbuj ustawić inne dns'y w konfiguracji swojego połączenia sieciowego. Ustaw np. serwery Google: 8.8.8.8 i 8.8.4.4 i zobacz czy wtedy będzie działać poprawnie.

takemeaway
08-10-2012, 22:09
mimo wszystko prosiłbym jeszcze raz o pomoc, kompletnie nie wiem co jest grane.

sprawa wygląda tak: domena jest sobie podpięta i stronkę widzą niemal wszyscy moi znajomi oprócz tych, którzy mają net od jednego usługodawcy (w tym ja) - JAK TO MOŻLIWE? ustawienia skonfigurowałem przed weekendem, więc minęło już ponad 72h - niemożliwe, żeby DNS-y się jeszcze nie odświeżyły. sytuacja jest tym bardziej idiotyczna, że u owych szczęśliwców stronę raz widać - raz nie - raz widać - raz nie - sytuacja potrafi się zmieniać raz na kilka godzin - o co w ogóle może chodzić?!

takemeaway
07-10-2012, 14:34
pochodziła sobie domena tak z 48h i nie działa znów :-/ czy ktoś wie co jest do choinki grane z tym bloggerem i domenami? :-/

takemeaway
06-10-2012, 15:39
wszystko już działa, ustawienie przekierowania w panelu OVH musiało pomóc :-)

dziękuję serdecznie!

takemeaway
05-10-2012, 13:10
nie ma "nowego kodu", dla danej domeny na danym koncie google, kod będzie zawsze ten sam:



ponawiając jednak moje pytanie:

czy brak przekierowań na serwery google poprzez wartość A jest aby poprawny?

magikk
05-10-2012, 12:54
Usuń domenę w Bloggerze i dodaj ponownie (być może z nowym kodem do dodania poprzez pole CNAME).

takemeaway
05-10-2012, 11:19
Tutaj zrzut z bloggera:


A tutaj z OVH:





Aktualnie, tak jak wspominałem, po ustawienie przekierowania w OVH i zaznaczeniu "Usuń poprzednią konfigurację" tak jak mi radziłeś, straciłem odniesienia pól A do serwerów Googla, nie wiem czy tak jest poprawnie.

magikk
05-10-2012, 10:50
Załącz zrzut ekranu z Bloggera ( lub załącz zrzut ekranu odpisując na wątek z Supportu )

takemeaway
05-10-2012, 10:08
Dokładnie tak jak na Twoim screenie, google się ze wszystkim zgadza.

magikk
05-10-2012, 09:19
Konfiguracja strefy DNS wygląda OK, czy zaakceptowałeś w Google'owym Bloggerze swoją domenę i została dodana do listy ?

tak jak na tym zrzucie ?

Załącznik 149

takemeaway
04-10-2012, 18:54
Dzięki serdeczne za rozbudowaną odpowiedź, jednak czegoś w niej nie rozumiem (tzn. nie wiem czy ja nie rozumiem czy nie zrozumieliśmy się wspólnie ;-))

Zacznijmy od tego, że google "akceptuje" moją domenę, ale strona nie chce mi się otworzyć pod nowym adresem i wciąż jest "Błąd wczytywania strony"



wszystko, co mi tak dokładnie wytłumaczyłeś skonfigurowałem już wcześniej w panelu OVH (wrzuciłem screena) - więc w sumie o co się rozchodzi - o KOLEJNOŚĆ? Powinienem najpierw zaznaczyć w blogu nową domenę a potem konfigurować OVH? patrzę na te moje ustawienie konfiguracyjne i na to co mi napisałeś i nie potrafię wyłapać różnicy. mam obydwa wpisy CNAME (ogólny na ghs.google.com i ten indywidualny, który od niedawna przydziela google). ustawiłem sobie teraz tylko przekierowanie www, o którym pisałeś, ale to (wydaje mi się) nie powinno mieć wpływu na działanie domeny jako takiej, przy wklepywaniu pełnego adresu: www.1000krokow.pl / poza tym czy nie po to google wprowadził tego ptaszka:



sorry, że męczę tyłek, ale po prostu wydaje mi się, że wszystko co opisałeś miałem już prawidłowo zrobione i nie wiem gdzie jest myk.


-----------------------------------------------------

OK - przyjrzałem się raz jeszcze ;-)

z tego co wnioskuję, rozchodzi się o to, że w panelu OVH są wskazania na serwery googla dla .1000krokow.pl, a google nie akceptuje domen głównych, tylko najwyższego poziomu. no ale: jak zrobiłem przekierowanie w panelu OVH, skasowały mi się wszystkie wpisy A z adresami tych serwerów, czy zatem same wpisy CNAME wystarczą aby odpowiednio przekierować? nie lepiej było zmienić wpisy A z podawanymi przez google adresami serwerów i zmienić wartości z .1000krokow.pl na www.1000krokow.pl?

jeśli zamotałem to sorry, nie jestem mistrzem informy ;-)

kaska-1
04-10-2012, 16:25
Świetna instrukcja !

magikk
04-10-2012, 10:19
WAŻNE abyś zaznaczył "Usuń poprzednią konfigurację"

Załącznik 145

Po dodaniu powinno to wyglądać tak:

Załącznik 146

Następnie po około 24h(czas propagacji) ponowna akceptacja powinna być zaakceptowana pomyślnie jak na załączonym zrzucie ekranu:

Załącznik 147

I powinno wszystko Ci działać poprawnie tak jak na załączonym filmiku

Kod:
http://www.youtube.com/watch?v=oEQCw9BnGho



Support poprawnie udzielił Ci odpowiedzi, lecz proszę czytaj ze zrozumieniem ! (także informacje z Supportu Google'a)

magikk
04-10-2012, 10:14
Hej,

zgodnie z komunikatem -> domeny głównej nie "da" się wskazać bezpośrednio na Google'owy blogger.



Załącznik 140

W takiej sytuacji musisz NAJPIERW dodać swoją domenę do bloggera. W adres bloga wpisz swoją nazwę domeny wraz z subdomeną "www" czyli
Kod:
www.1000krokow.pl
po kliknięciu w przycisk "Zapisz" na dole zostaną wyświetlone DWA wpisy

wskazanie CNAME dla
Kod:
www.1000krokow.pl
(domyślnie dla ghs.google.com)
oraz będzie drugi wpis gdzie należy dodać jeszcze jedno wymagane wskazanie poprzez pole CNAME wskazanie z kluczem googl'a także wyświetlone w tym panelu.

Ustawiasz takie wskazanie w poprzez panel managerv3 w sekcji "Domeny & DNS"->"Strefa DNS" i najlepiej jak edytujesz istniejące pole CNAME z tabeli na dole jak na załączonym zrzucie:

(pamiętaj aby w polu subdomena wybrać " [CNAME] www" !

Załącznik 141


Następnie dodajesz kolejne (nowe) pole CNAME: poprzez opcję "Domeny & DNS"->"Strefa DNS"->"Pole CNAME"

Załącznik 142

Jako subdomena podajesz nazwę która jest wyświetlana w Bloggerze googl'a oraz adres na który wskazuje także kopiujesz z Bloggera

Załącznik 143


Następnie przechodzisz do sekcji "Domeny & DNS"->"Przekierowania WWW"

Załącznik 144

takemeaway
03-10-2012, 15:49
Witam,

mam problem z podpięciem zakupionej w OVH domeny pod bloggera. Support twierdzi, że konfiguracja ok, mimo to - nie działa.

W załączniku screen z ustawień.
Adres bloga: 1000krokow.blogspot.com
Chwilowo wyłączyłem opcję przekierowań, bo od 24h blog był nieaktywny.

Z góry dzięki za podpowiedź.

Krzychu