We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Mambo nie lubi PHP v5 + 'safe_mode'


Rabarbara1
03-10-2016, 11:14
htaccess też się przydaje, ale można spróbować najpierw na łatwiejszych plikach.


salon kosmetyczny ze Świdnika to profesjonalne usługi dla Ciebie

lusliwa
28-07-2016, 10:54
dostajesz w nagrodę złotą łopatę

sassae
02-06-2016, 00:05
ale odkopałeś...

fiat911
16-05-2016, 08:45
mało ma tutoriali w necie i na youtube?
_____________________
Adwokat na rozwody warszawa i nie tylko.

ilonakot
13-06-2007, 18:02
jak zrobić stronkę w mambo?? chodzi mi o napisanie jakieś notki i wklejeni obrazków. proszę o pomoc

Black
26-04-2007, 17:26
Myślę że się przyda jest dość jasno opisane
http://forum.ovh.pl/archive/index.php/t-519.html

Pozdrawiam

maslo89
24-08-2006, 13:54
otorz nie moge nigdzie znalesc dodatku z sklepem intermetowym... mambo- php shop... jesli by ktos mogl mi zapodac linka oraz wytlumaczyc jak go zainstalowac bylbym wdzieczny

jokris
04-04-2006, 05:40
Na forach dość często spotykam się z problemem, zwanym '.htaccess'. Konkretnie chodzi o plik, który jest trudny do zrobienia pod Windowsem, chociaż nie niemożliwy. Wystarczy wejść do "opcje folderów"->"typy plików", i nacisnąć "nowy". Dać mu rozszerzenie htaccess, a następnie zmienić rozszerzenie pustego pliku n.p. "txt", na w/w. Trzeba oczywiście nadać nazwę, bo samego rozszerzenia system nie zaakceptuje. Na przykład a.htaccess.
I teraz można go przesłać na serwer, i tam zmienić nazwę na .htaccess. Należy pamiętać, żeby wgrać go przed "www", aby zmienić wersję PHP dla całego CMS-a. I tutaj natrafiamy na następny problem. Plik ten jest zazwyczaj ukryty, i większość programów FTP po prostu go nie widzi, nawet mój ulubiony Total Commander. Więc abyście nie musieli się z tym męczyć, dodałem do działu Download na swojej stronie dwa pliki. Jeden zmienia wersję PHP na 4, a drugi na wersję 5. Wystarczy pobrać, rozpakować i przesłać na serwer, przez dowolny FTP.
Zmiana wersji będzie dotyczyła wszystkich skryptów w katalogu oraz podkatalogach zawierającym taki plik '.htaccess'. Istnieje więc możliwość, żeby różne katalogi były interpretowane przez różne wersje PHP. Zapraszam do pobierania. Ja już dawno przeszedłem na PHP 4, i strona działa bez zarzutów. Musimy pamiętać, że Joomla, lub Mambo(te najnowsze), pisane są pod PHP 5, ale większość komponentów i modułów jest dość starej daty, więc lepiej działają pod PHP 4. Więc potrzebujesz pliku .htaccess?. To go właśnie znalazłeś.! Pozdrowienia.

reyane
02-04-2006, 12:00
niech mi ktoś pomoże, bo już robię chyba wszystko i Joomla (1.0.8b, 1.0.7 też nie) dalej nie chce się instalować z poprawnymi ustawieniami.

Mianowicie:
-pozmieniałam chmody dla katalogów 775 i plików 664
-zainstalowałam owy patch na safe mode wymieniony w poprzednim poście
-utowrzyłam pliik .htaccess z wpisaem SetEnv PHP_VER 4
-myślałam, że pliki się źle wgrały na serwer tak więc wysyłałam je dwa razy

A mam dalej:

Katalog tymczasowy /tmp, zapisywanie niemożliwe
Ustawienie Zalecane Bieżące
Safe Mode:: OFF : ON
Magic Quotes GPC:: ON: OFF

Co jeszcze mogę zrobić?

yacek
01-04-2006, 17:04
A na safe mode jest specialny path. Działa pod Mambo i Joomla. http://www.joomlapl.com/component/op...ileinfo/id,63/

Monstrual
30-12-2005, 12:09
Lub zainstaluj Joomlę! (nowsza wersja mambo) z pełnym wsparciem php5.

Łabędź
08-09-2005, 10:25
Zauważyłem, że Mambo lubi robić problemy przy PHP v5. Jeżeli używasz Mambo i masz jakieś problemy, to spróbuj przełączyć PHP na wersję v4:

http://60free.ovh.org/pl/support/faq.html#faq61

pozdrawiam