OVH Community, your new community space.

Dziwne pady


Spacedust
27-06-2012, 13:23
Cytat Napisał Arkoso
Tak, te płyty.

Ma ktoś jakiś pomysł?
Tylko update BIOS'u może pomóc: http://downloadcenter.intel.com/Deta...01GLY&lang=eng

http://downloadmirror.intel.com/1721...leaseNotes.pdf

Szczególnie interesujące jest to:

Fixed a potential system hang issue due to infinite loop in the
variable function.

Arkoso
27-06-2012, 11:51
Tak, te płyty.

Ma ktoś jakiś pomysł?

Spacedust
27-06-2012, 11:28
Cytat Napisał Arkoso
Też mam taki uptime na takich maszynach, ale niestety nie zawsze uda się wylosować, a tego badziewia które się wylosowało nie można zwrócić(firma nie może).
To są te płyty Intela D201GLY ? Po konstrukcji z chipsetem SIS to można się wiele spodziewać. W przeszłości miałem parę i były z tym same problemy. Ciągłe resety, uszkodzony filesystem, zwisy itd.

Arkoso
27-06-2012, 10:54
Też mam taki uptime na takich maszynach, ale niestety nie zawsze uda się wylosować, a tego badziewia które się wylosowało nie można zwrócić(firma nie może).

Spacedust
27-06-2012, 10:42
Cytat Napisał Arkoso
Hej. Mam już szczerze mówiąc dosyć tych wysłużonych i walniętych celeronów w 2G. I to właśnie z nimi mam problemy.
To wylosuj sobie Atoma D425 lub N2800. Mam uptime rzędu 200 dni na tych maszynach.

Arkoso
27-06-2012, 09:43
Hej. Mam już szczerze mówiąc dosyć tych wysłużonych i walniętych celeronów w 2G. I to właśnie z nimi mam problemy.

Co jakiś czas, prawdopodobnie pod dużym obciążeniem padają. Dosłownie, np:
Kod:
PING ks366524.kimsufi.com (94.23.17.55) from 213.186.33.13
: 56(84) bytes of data.
From 213.186.33.13: Destination Host Unreachable
From 213.186.33.13: Destination Host Unreachable
From 213.186.33.13: Destination Host Unreachable
no i oczywiście standardowa interwencja technika:
Kod:
Ponizej znajda Panstwo szczegoly: 
SOFT Reboot
Date 2012-06-26 18:32:08, bob.rbx made SOFT Reboot:
 problem:
server on login but no ping

reboot soft done

result:
ping ok
services started
server on login

To nie jest soft, setka maszyn na takiej konfiguracji bez problemu działa.


Testy w rescue nic nie wykazują. Wielokrotne męczenie serwera testami CPU i RAM nic nie dają.

Jak mogę wykryć usterkę i ewentualny komunikat błędu. Niestety samemu w dmesg nic nie widzę.
Systemy to debian6