OVH Community, your new community space.

Problemy z komunikacja TPNET<-->OVH


Arkoso
17-06-2012, 20:30
Why?

For money

taken
17-06-2012, 10:20
Właśnie odkryłem coś ciekawego.
Jak wiadomo, TPNET ma coś takiego jak TPIX za pomocą którego wymiania ruch z innymi operatorami.
Patrząc na stronę: http://tpix.pl/uczestnicy.html
widzimy, że jednym z uczestników wymiany ruchu via TPIX jest właśnie OVH!!!
Co lepsze patrząc na routing do jakiegoś serwera który ma podłączenie do TPIX widzimy piękny routing bezpośredni OVH<->POLSKA bez pośredników:
1: vss-2-6k.fr.eu 1.079ms
1: vss-2-6k.fr.eu 0.756ms
2: rbx-g1-a9.fr.eu 0.958ms
3: ams-1-6k.nl.eu 5.717ms
4: var-1-6k.pl.eu 28.976ms
5: etop.tpix.pl 29.232ms asymm 6
6: 80.72.32.70 29.048ms reached

Co ciekawe jak się bierze jakiegoś hosta z adresacji TPNET routing już leci via opentransit:
1: vss-2-6k.fr.eu 60.948ms
1: vss-2-6k.fr.eu 247.871ms
2: rbx-g1-a9.fr.eu 1.958ms
3: fra-1-6k.de.eu 8.316ms
4: oti.as5511.de.eu 18.171ms
5: tpsa-6.GW.opentransit.net 27.343ms
6: war-bg1.tpnet.pl 30.213ms asymm 7

Czy ktoś potrafi mi wytłumaczyć czemu OVH ma łącze bezpośrednie do TPNET a korzysta z pośredników takich jak opentransit ?
Oczywiście to samo się tyczy w 2 stronę TPNET również pcha ruch do OVH via Opentransit a nie przez TPIX:
1 <1 ms <1 ms <1 ms 192.168.231.1
2 114 ms 26 ms 23 ms war-bg1.neo.tpnet.pl [83.1.4.11]
3 36 ms 22 ms 22 ms war-r2.tpnet.pl [80.50.157.41]
4 51 ms 47 ms 50 ms bundle-ether5.ffttr1.FrankfurtAmMain.opentransit
.net [193.251.255.225]
5 41 ms 42 ms * fra-5-6k.fr.eu [91.121.131.97]
6 49 ms 50 ms 50 ms rbx-g2-a9.fr.eu [91.121.131.130]
7 49 ms * 49 ms vss-2-6k.fr.eu [91.121.131.89]
8 50 ms 51 ms 51 ms xxx.pl [xx.yy.zz.ww]

Pozdrawiam

taken
02-06-2012, 19:41
Witam
Po 40 minutach łącze wróciło do normy wczoraj więc sprawdzanie dziś o 12 i pisanie, że wszystko OK to chyba nie jest dobry pomysł...

W tej chwili zauważyłem jakieś lagi na shellu - strasznie muli mi się konsola co jakiś czas, natomiast jak pignuję z neostrady mam:
Odpowiedź z 94.23.238.7: bajtów=32 czas=58ms TTL=57
Odpowiedź z 94.23.238.7: bajtów=32 czas=61ms TTL=57
Odpowiedź z 94.23.238.7: bajtów=32 czas=59ms TTL=57
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Odpowiedź z 94.23.238.7: bajtów=32 czas=59ms TTL=57
Odpowiedź z 94.23.238.7: bajtów=32 czas=58ms TTL=57
Odpowiedź z 94.23.238.7: bajtów=32 czas=61ms TTL=57
Upłynął limit czasu żądania.
Odpowiedź z 94.23.238.7: bajtów=32 czas=50ms TTL=57

CO ciekawe jak zrobiłem SSH na shella w TK Telekom który ma inny styk z OVH ( via PLIX ) mój dedyk śmiga i nie mam żadnych problemów i 0 pakietów utraconych na 1000 wysłanych.
Czy ktoś podobnie jak ja ma dziwne problemy z łączem OVH<--->TPNET - nie mowie cały czas tylko "czasami".

Pozdrawiam

spo0lsh
02-06-2012, 12:12
U mnie działa, RBX1 i neostrada.

Arkoso
02-06-2012, 07:53
u mnie też paru klientów zauważyło.

taken
01-06-2012, 21:54
Witam
Mam problem z połączeniem do swojego serwera dedykowanego.
Widzę, że działa bo z innego łącza bez problemu działa natomiast z łącza TPNET mam:
1 24 ms 22 ms 24 ms war-bg1.neo.tpnet.pl [83.1.4.11]
2 22 ms 22 ms 22 ms war-r2.tpnet.pl [80.50.157.41]
3 33 ms 22 ms 23 ms war-r1.tpnet.pl [194.204.175.61]
4 42 ms 47 ms 46 ms bundle-ether2.ffttr3.Frankfurt.opentransit.net [
193.251.250.77]
5 * 55 ms * fra-1-6k.de.eu [178.33.100.193]
6 * * * Upłynął limit czasu żądania.
7 * * * Upłynął limit czasu żądania.

Informuję, że to nie pierwszy raz... w ciągu tygodnia to już 10 pad łącza TPNET<-->OVH.

Ps. W tej chwili w ogóle nie mogę wejść na strone http://www.ovh.pl ani na swój serwer dedykowany - tego posta piszę via VPN z pracy.
Pozdrawiam