We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

libgcc_s.so.1


mlodszy
02-05-2012, 21:30
Idzie lato, dzieci zaczynają korzystać z OVH. Następny co instaluje Debian'a i próbuje zainstalować paczkę od Fedora/Red Hat...

Srebrny pegaz dla Ciebie:

kkkonrad
02-05-2012, 13:18
aptitude install libgcc1
lub/i
aptitude install lib32gcc1

Junior
02-05-2012, 13:05
Witam. Mam OTS (Open Tibia Serwer) postawiony na serwerze dedykowanym - Linux (otwierający pliki wine) i w pewnym momencie serwer przesał chodzić.
Przy odpalaniu wyskakuje:
wine client error:955: read: Bad address
libgcc_s.so.1 must be installed for pthread_cancel to work
err:seh:raise_exception Unhandled exception code 80000101 flags 1 addr 0xb7f6a832
˙˙˙˙wine client error:955: read: Bad file descriptor
libgcc_s.so.1 must be installed for pthread_cancel to work
err:seh:raise_exception Unhandled exception code 80000101 flags 1 addr 0xb7f6a832
˙˙˙˙wine client error:955: read: Bad file descriptor
I/O warning : failed to load external entity "data/monster/Morgaroth.xml"
I/O warning : failed to load external entity "data/monster/Morgaroth.xml"
wine: Unhandled page fault on write access to 0x00000018 at address 0x7ef5d5ff (thread 0959), starting debugger...
wine client error:959: read: Bad address
libgcc_s.so.1 must be installed for pthread_cancel to work
err:seh:raise_exception Unhandled exception code 80000101 flags 1 addr 0xb7f44832
˙˙˙˙wine client error:959: read: Bad file descriptor
libgcc_s.so.1 must be installed for pthread_cancel to work
err:seh:raise_exception Unhandled exception code 80000101 flags 1 addr 0xb7f44832
˙˙˙˙wine client error:959: read: Bad file descriptor
Wywnioskowałem z tego iż brakuje pliku libgcc_s.so.1.
Ściągnąłem z neta jakiś plik libgcc-4.4.4-13.el6.i686.rpm
I w PUTTY wpisuję komendę: apt-get install libgcc-4.4.4-13.el6.i686.rpm, lecz wyskakuje błąd:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libgcc_s.so.1
E: Couldn't find any package by regex 'libgcc_s.so.1'
Wie ktoś co zrobić???