OVH Community, your new community space.

Dziwny problem


Spacedust
05-04-2012, 13:20
Cytat Napisał jm.bohdan
Płyta główna wymieniona i problem rozwiązany ...
SuperMicro niby produkuje super-serwerowe płyty, a okazuje się, że tylko same problemy z nimi.

jm.bohdan
05-04-2012, 10:23
Płyta główna wymieniona i problem rozwiązany ...

dzimi
04-04-2012, 07:12
hmm. Wymieniali już kabelki SATA ?

seal
04-04-2012, 06:51
A jaka dystrybucja? I czy masz RAID softwareowy?

Gdzieś widziałem buga w kernelu - odnośnie tego....

Oooo:

http://bugs.debian.org/cgi-bin/bugre...gi?bug=656899:

jm.bohdan
03-04-2012, 23:13
Serwer to "kimsufy dobra cena", a płyta to X7DCA-L.

Arkoso
03-04-2012, 23:05
na jakim to serwerze? co za płyta główna

jm.bohdan
03-04-2012, 22:57
Witam

Od kilku dni borykam się z dziwnym problemem. Instaluje nowy OS , po kilku rebootach dzieje się coś dziwnego a dokładniej dyski z sda, sdb etc. zmieniają się na hda,hdb etc. Wtedy transfer dysku mam <1MB/s i juz jest kaplica bo nie idzie nic zrobić. SSH praktycznie jest nieosiągalne a jak zapodam do rescue to dyski są normalnie sda,sdb i wszystko jest OK, transfer dysku >100MB/s. W logach po zainstalowanie świeżego OS mam takie błędy:
Kod:
mdadm: sending ioctl 1261 to a partition!
Oczywiście robi się tego coraz więcej jak tylko coś trzeba zapisać na dysku. Co mnie jeszcze zastanawia to takie coś:
Kod:
ata2.00: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
ata2.01: SATA link down (SStatus 0 SControl 300)
ata1.00: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
ata1.01: SATA link down (SStatus 0 SControl 300)
ata1.00: ATA-8: ST3750525AS, JC4B, max UDMA/133
ata1.00: 1465149168 sectors, multi 16: LBA48 NCQ (depth 0/32)
ata2.00: ATA-8: ST3750525AS, JC4B, max UDMA/133
ata2.00: 1465149168 sectors, multi 16: LBA48 NCQ (depth 0/32)
ata1.00: configured for UDMA/133
ata2.00: configured for UDMA/133
scsi 0:0:0:0: Direct-Access     ATA      ST3750525AS      JC4B PQ: 0 ANSI: 5
sd 0:0:0:0: [sda] 1465149168 512-byte logical blocks: (750 GB/698 GiB)
sd 0:0:0:0: Attached scsi generic sg0 type 0
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
scsi 1:0:0:0: Direct-Access     ATA      ST3750525AS      JC4B PQ: 0 ANSI: 5
sd 1:0:0:0: [sdb] 1465149168 512-byte logical blocks: (750 GB/698 GiB)
sd 1:0:0:0: Attached scsi generic sg1 type 0
sd 1:0:0:0: [sdb] Write Protect is off
sd 1:0:0:0: [sdb] Mode Sense: 00 3a 00 00
sd 1:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
Mam rozumieć że konfiguruje mi dyski na ATA133 ?

Jak już dyski zmienią się na hdX.... to mam jeszcze takie cosik
Kod:
INFO: task crond:21181 blocked for more than 120 seconds.
"echo 0 > /proc/sys/kernel/hung_task_timeout_secs" disables
this message.
crond	      D ffff88000d678850     0 21181   3369	   
21182	    (NOTLB)
 ffff88000b147d28  0000000000000282  00000000000200d2 
ffffffff8052dfd0
 0000000000000009  ffff880010a75080  ffff880010a757e0 
00000000000dbb4d
 ffff880010a75268  ffffffff802639cf
Call Trace:
 [] _read_lock_irq+0x9/0x19
 [] __find_get_block_slow+0xed/0xf9
 [] _spin_lock_irqsave+0x9/0x14
 [] :jbd:do_get_write_access+0x2fb/0x4ee
 [] wake_bit_function+0x0/0x23
 []
:jbd:journal_get_write_access+0x22/0x33
 []
:ext3:ext3_reserve_inode_write+0x38/0x90
 [] :ext3:ext3_mark_inode_dirty+0x21/0x3c
 [] :ext3:ext3_dirty_inode+0x63/0x7b
 [] __mark_inode_dirty+0x29/0x16e
 [] generic_file_mmap+0x2e/0x3f
 [] do_mmap_pgoff+0x479/0x74a
 [] _spin_lock_irq+0x9/0x14
 [] sys_mmap_pgoff+0x74/0xac
 [] tracesys+0xab/0xb6
Może już ktoś przerabiał coś podobnego bo nie mam co pisać w ticketach, wymienili jeden dysk ale oczywiście to nie pomogło. Inna odpowiedz jaką dostałem od technika to żeby poprawić soft którego nie ma na serwerze bo jest goły defaultowy OS made by OVH.