OVH Community, your new community space.

problem z IP failover podpiętym pod Virtualboxa


asty1988
10-03-2012, 20:16
temat do zamknięcia.

informcja dla potomnych:

1. generujemy wirtualny mac w managerze,
2. NIE konfigurujemy IP failover ma hoscie, tylko ustwawiamy tryb bridge na sieciówce
3. ustawiamy ip na zgodnie z przewodnikiem: http://pomoc.ovh.pl/bridgeclient

Pozdrawiam i powodzenia.

asty1988
10-03-2012, 13:04
Witajcie,

mam problem z konfiguracją sieci na kliencie. Klient WS 2008 zainstalowany i skonfigurowany przez vrde z virtualboxa.

Na hoscie w /etc/network/interfaces
Kod:
auto eth0
iface eth0 inet static
<------>address 91.121.88.xx
<------>netmask 255.255.255.0
<------>network 91.121.88.0
<------>broadcast 91.121.88.255
<------>gateway 91.121.88.254
<------>post-up iptables-restore < /etc/iptables.up.rules

auto eth0:0
iface eth0:0 inet static
<------>address 178.xx.xx.140
<------>netmask 255.255.255.255

auto eth0:1
iface eth0:1 inet static
<------>address 188.xxx.xx.11
<------>netmask 255.255.255.255
<------>
w virtualboxie klient ma sieciówkę ustawioną jako bridge, adres mac ma ustawiony taki jak w managerze(wygenerowany)

i dalej: sam klient ma ustawione IP zgodnie z przewodnikiem tj:

Kod:
ip: 188.xxx.xx.11
maska: 255.255.255.255
brama: 91.121.88.254 (brama z hosta)
dns1: 213.186.33.99
dns2: 8.8.8.8
z zewnątrz ovh- 213.186.33.99 - nie odpowiada, 8.8.8.8 - działa
z wewnątrz ovh oba działają - sprawdzone na hoście

dla testów iptables na hoście wyłaczone (akceptuje wszystko)
ping z hosta do failover idzie. w 2gą stronę nie idzie. Z domu do hosta idzie, do virtuala równeż nie idzie.

Podpowiedzcie proszę gdzie można szukać przyczyny?