OVH Community, your new community space.

Duża ilość zamontowanych partycji bind


Spacedust
08-03-2012, 15:17
Znalazłem takie coś:

Kod:
The autofs utility controls the operation of the automount daemon. The automount daemon automatically mounts file systems when you use them, and unmounts them when they are not busy.

    Starting with Red Hat Enterprise Linux 5.4, behavior of the umount -l autofs command has changed. For more information, refer to BZ#452122.
    Previously, the umount -l would unmount all autofs-managed mounts and autofs internal mounts at start-up, and then mounted all autofs mounts again as a part of the start-up procedure. As a result, the execution of the external umount -l command was not needed.
    The previous autofs behavior can be used via the following commands:

    ~]# service autofs forcerestart

    or

    ~]# service autofs forcestart

Spacedust
08-03-2012, 14:58
Cytat Napisał tzb
a próbowałeś z "umount -l"?

ew z /etc/mtab wywal to co nie pasuje
umount -l niby się wykonuje, ale wpisy nadal są.

Wywaliłem i za chwilę mam następne wpisy...

Nie miałem dowiązania symbolicznego do /dev/root, więc je zrobiłem ręcznie:

Kod:
ls -l /dev/root
lrwxrwxrwx 1 root root 8 mar  7 19:24 /dev/root -> /dev/md1
Nie robiłem po tym restartu, a może powinienem ?

Update: Już jest CentOS 5.8 to zrobię upgrade i reboot w nocy. Może to coś da, ale nadal nie wiem jak powinien prawidłowo wyglądać ten /dev/root. Jak jest u was ?

tzb
08-03-2012, 09:00
a próbowałeś z "umount -l"?

ew z /etc/mtab wywal to co nie pasuje

Spacedust
07-03-2012, 21:05
Cytat Napisał victor
używasz Binda w chroocie zeby się zabezpieczyć przed ew. podatnościami. Pozostaje się cieszyć tylko ze taki jesteś zabezpieczony
Ale czemu aż tak dużo Każda domena to osobny mount ?

victor
07-03-2012, 18:54
używasz Binda w chroocie zeby się zabezpieczyć przed ew. podatnościami. Pozostaje się cieszyć tylko ze taki jesteś zabezpieczony

Spacedust
07-03-2012, 18:32
Coraz więcej ich mi się pojawia i nie mogę ich odmontować.

http://pastebin.com/susp4ryL

Jak się tego pozbyć, bo spowalnia mi to yum. Używam CentOS 5.7 64-bit.