We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

grub


borec
01-09-2011, 07:35
Nie powinno być żadnych problemów. Zrób downgrade, zainstaluj w mbr i voilà. Pytanie tylko, czy naprawdę potrzebujesz hardened.

oczkers
01-09-2011, 01:27
Właśnie kończę konfigurację nowiutkiego serwera opartego na gentoo i zdziwiło mnie wgranie domyślnie gruba w wersji 1.99_rc1. Zmieniłem profil na hardend więc przy próbie aktualizacji pakietów, portage słusznie(?) chce wrócić do wersji 0.97-r10.

Pytanie brzmi czy można bezpiecznie wrócić do starszej wersji (konieczne są jakieś zmiany w konfiguracji po jej przeprowadzeniu), a może lepiej odmaskować 1.99?

z góry dzięki za poradę i witam serdecznie w waszym gronie