We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Nie działa domena


weles
20-07-2011, 19:01
Ok, zrobiłem sobie jednak te rekordy A... na chwilę obecną jestem chyba zbyt tępy przepisać domenę na DNS..

Dziękuję wszyscy którzy próbowali pomóc.

no4b
20-07-2011, 18:31
Nie znam Twojej konfiguracji. Może wystarczy włączyć, może trzeba dodać strefę, może ustawić jakieś acl w konfiguracji, może jeszcze kilka innych rzeczy. Poczytaj dokumentację swojego serwera DNS.

weles
20-07-2011, 17:31
Słowo w sensie jako słowo wiem co znaczy..
Ale tego nie rozumiem, w sensie co to jest.

W takim razie - co mam robić, co mi radzisz?

no4b
20-07-2011, 17:28
Ale czego nie rozumiesz? Ten tekst jest w stanie banalny translator przetłumaczyć jeśli angielski jest dla Ciebie językiem wroga...

weles
20-07-2011, 17:24
@UP: Nie rozumiem co to jest :/
A domenę obecnie próbuję kierować na rekordy A itp. ale to działa kicha, bo muszę w panelu az.pl dodawać subdomenę, a potem jeszcze na serwerze..

no4b
20-07-2011, 17:21
*** Nameserver ks311744.kimsufi.com not running

No raczej coś kłamiesz.

weles
20-07-2011, 17:17
Na IP Fail.Over, i na serwerze wirtualnym mam właśnie panel ISPConfig3.

OPTRONET
20-07-2011, 17:08
Poprzednią domenę przekierowałeś na główne IP czy FailOver? Może Twój serwer DNS (zakładam że to bind9) nasłuchuje tylko na głównym IP?

weles
20-07-2011, 16:05
nie jest skonfigurowana w jakim sensie?

@przepraszam, ale pierwszy raz mam serwer dedykowany, do niedawna miałem tylko VPS'y z różnych firm.

no4b
20-07-2011, 15:59
ks311744.kimsufi.com returned (SERVFAIL)

Domena nie jest skonfigurowana na tym serwerze albo nie odpowiada on na pytania.

weles
20-07-2011, 15:45
Witam.

Posiadam serwer dedykowany, i chciałem podpiąć swoją domenę pod IP Fail Over (System mam z XEN CITRO - Do tworzenie wirtualizacji).

Domenę podpiąłem pod dns'y:

ksxxxx.kimsufi.com
ns.kimsufi.com

I w panelu wskazałem na tą domenę IP Fail.Over do którego chciałem ją podpiąć.

Na podanym VPS'ie, mam Debiana 6.0 Squeeze z panelem ISPConfig 3.0, a pomimo podpięcia tej domeny także w ISP, domena nie chodzi..

Sprawdzałem sobie przez tę stronę DNSy domeny:

http://guide.opendns.com/main?url=wy...ervfail=&nref=

I jak widać wyskakują:

ns.kimsufi.com returned (NORECORDS)
ks311744.kimsufi.com returned (SERVFAIL)

Czy mógłby mi ktoś pomóc ?

Dodam że próbowałem inną domenę przekierować bezpośrednio na IP (Rekord A) i działa ona ok, po podpięciu pod ISPConfig'a 3. Lecz przez rekord A, nie mogę np. tworzyć subdomen.

Dziękuję z góry za pomoc,

Pozdrawiam.