We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Blad 403...


paradox
01-02-2006, 08:46
dzieki, teraz działa, a wczesniej to mi sie jakies błędy php pojawiały, wiec usunolem index.php.
Jeszcze raz dziękówa:]
i Zapraszam na www.paradox87.ovh.org

Naki-BoT
31-01-2006, 22:32
Jestes pewien? : )
bo pliku http://paradox87.ovh.org/index.php nie ma ; /

Tamto bylo lepsze rozwiazanie, ale skoro nie to zrob

index.html i wpisz:





paradox
31-01-2006, 22:16
Cytat Napisał Naki-BoT
Najprosciej bedzie jak stworzysz plik: index.php
I wpiszesz w nim:
Nie działa

Mam to tak na serverze www\phpBB2\index.php
a wrzucam to co kazaliscie do www\index.php [ten mój z tą linką co wyzej napisał Naki]

jakies inne pomysły ?:/

supermegazord
31-01-2006, 19:51
o właśnie albo zrób tak jak wyżej jest napisane i też bedzie git

Naki-BoT
31-01-2006, 18:53
Najprosciej bedzie jak stworzysz plik: index.php
I wpiszesz w nim:

supermegazord
31-01-2006, 18:48
prosta rzecz bo nie masz index w katalogu www od razu tylko w folderze phpBB2 i dlatego tak jest zrób sobie strone w html z przekierowaniem do index.php w katalogu phpBB2 i zapisz ją jako index.html w katalogu www i powinno grać

paradox
31-01-2006, 17:36
Odpalilem forum ale poprzez link

http://paradox87.ovh.org/phpBB2/index.php

a jak wpisze www.paradox87.ovh.org to mam ten bład, dlaczego tak sie dzieje nosz kurwa ??? nie mam ju zdrowia do tego :/

supermegazord
31-01-2006, 16:46
1. Masz tam plik index.php ?
2. NIe wywaliłeś czasem folderu www ?
3. Gdzie wrzuciłeś to forum podaj dokładną scieżkę do folderu z forum ?

paradox
31-01-2006, 16:41
www.paradox87.ovh.org

supermegazord
31-01-2006, 15:58
adres podaj dokładnie na jaki wchodzisz

paradox
31-01-2006, 11:36
Zabroniony dostęp!
Nie masz prawa dostępu do żądanego katalogu. W katalogu nie ma indeksu lub katalog jest zabezpieczony przed odczytem.

Error 403
60free.ovh.org
Tue Jan 31 11:29:35 2006

Dlaczego mi wyskakuje takik błąd ? wczoraj udalo mi sie zainstalowac Forum, zrobilem kilka kategorii, a dziisaj gdy wlanczam kompa nie moge wejsc na strone.

nazwa mojego konta to paradox87

pozdro.

EDIT
po instalacji forum usunołem folder install i contrib albo jakos tak