We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Brak możliwości zmiany DNSów domeny .de


Webchris
18-04-2011, 15:52
Problem rozwiązany.... rano panowie z ovh "przywrócili" mi strefę jednak to nie rozwiązało problemu... nadal nie mogłem zmienić DNS na mój hosting. Po sugestii ze strony Pana Sławka zwróciłem się z prośbą o dodanie strefy w hostingu... co też szybko zrobili i zmiana DNS stała się możliwa

Webchris
18-04-2011, 09:06
Napisałem... to nie pierwsza moja domena .de i wszystkie chodzą OK, pierwsza z tym rejestratorem.... i problemy Mam nadzieję, że dziś wszystko ruszy Panie Kamilu , proszę ruszyć temat

slawqo
18-04-2011, 08:07
Jak chodzi o ten komunikat że domena jest już skonfigurowana w systemie to napisz do pomocy technicznej.
Jak chcesz zmienić serwery dns na jakieś inne to pamiętaj że registry domen .de ma "spore" wymagania. Z tego co wiem to oba serwery nie mogą mieć tego samego adresu IP (ale tu mogę się mylić) no i na pewno muszą odpowiadać strefą dns dla tej domeny żeby były zaakceptowane.

Webchris
17-04-2011, 19:01
Kilka dni temu zarejestrowalem domene .de poprzez ovh.pl.
Wszystko byłoby OK, gdyby nie fakt, że nie mogę zmienić adresów DNS na żaden inny niż te które były default'owo :
parking1.ovh.net
parking2.ovh.net

Po zmianie na adresy używanego przeze mnie hostingu
ns1.atcihosting.com
ns2.atcihosting.com
otrzymuję komunikat :
błąd podczas aktualizacji domeny: ERROR: 901 Unexpected RCODE (target, entity, RCODE) (206.225.24.169/206.225.24.169:53, mojadomena.de, REFUSED)

Po zgłoszeniu problemu, otrzymałem odpowiedź, że problem jest po stronie hostingu :
"Aby rozwiązać ten problem należy skontaktować się z administratorem serwera ns2.atcihosting.com. Według komunikatu, który mi Pan wcześniej przesłał domena nie odpowiada poprawnie właśnie dla tego serwera DNS. W rezultacie system weryfikujący zmianę dla domen .de odrzuca tą operację. "

Wszystko ok ale próbowałem ustawić adresy DNS na kilka innych hostingów i za każdym razem ten sam błąd.

Zacząłem szukać informacji i znalazłem taki wątek
http://forum.ovh.pl/archive/index.php/t-10882.html
"sprawa wygląda trochę inacze. Mam dodaną domenę i skasowałem jej strefę DNS
i teraz mam tą domenę dodaną, ale nie mam jej strefy a jak chcę kliknąć
aktywuj strefę DNS i wybieram tam opcje przekierowanie (domyślnę) oraz
przekierowania (brak ochrony) to wyskakuje mi że
"Ta domena jest już skonfigurowana w naszym systemie". "


U mnie także pojawia się taki komunikat przy próbie aktywowania, a "button" Strefa DNS jest nieaktywny.

Co w tej sytuacji mogę zrobić ?