We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

jak przeniesc strone?


grzesiek8107
20-03-2011, 17:44
jest ktos kto mi pomoze z moim problemem na gg?

grzesiek8107
20-03-2011, 15:49
mam nowy problem. Przeniosłem totalcomanderem strone na ftp i gdy wpisuje w przegladarce ftp.xxxxxx.pl to pokazuje mi sie folder z joomla1.6 a mojego foldera wgranego totalem nie ma. nie mam pojecia czemu jest folder joomla 1.6 skoro odinstalowalem ten modul a w dodatku przy otwieraniu tego folderu wyskakuje blad. co jest grane?

grzesiek8107
20-03-2011, 14:00
ktore dane dokladnie musze zmienic w configuration.php? bardzo bym prosil o podanie nazw podanych w tym pliku.

grzesiek8107
20-03-2011, 13:07
wgralem katalog o nazwie xxxx w ktorym sa katalogi : administrator,cache,components, itd czyli chyba prawidłowo. nie zmienialem jeszcze pliku configuration.php. mam go zastapic zmienionym czy poprzedni zostawic i wgrac ten zmieniony dodatkowo?

no4b
20-03-2011, 00:22
Cytat Napisał grzesiek8107
ok.pszepraszam za ta ortografie. zmeczony juz jestem . wiesz moze jak sobie poradzic? czy lepiej zadzwonic w poniedzialek do biura obsługi i tam sie dowiedziec?pszepraszam za te moje zdenerwowanie ale rece juz mi opadaja.
Prawdopodobnie wgrałeś katalog joomla cały na FTP. Powinieneś wgrać jego zawartość tylko.

slawqo
20-03-2011, 00:10
Ta ortografia to faktycznie nie jest na najlepszym poziomie
Co do pliku configuration.php - na pewno musisz zmienić konfigurację połączenia do bazy danych. Musisz podać nazwę serwera bazy danych, login oraz hasło. Dane te są takie same jakich używałeś podczas łączenia do phpmyadmin (z panelu manager).
Wydaje mi się że jeżeli przegrałeś wszystkie pliki do katalogu www na serwerze i zaimportowałeś bazę danych to po ustawieniu połączenia z bazą strona powinna działać.

grzesiek8107
19-03-2011, 22:56
ok.pszepraszam za ta ortografie. zmeczony juz jestem . wiesz moze jak sobie poradzic? czy lepiej zadzwonic w poniedzialek do biura obsługi i tam sie dowiedziec?pszepraszam za te moje zdenerwowanie ale rece juz mi opadaja.

no4b
19-03-2011, 22:45
Takich pytań nie zadawałem. No i znałem ortografię.

grzesiek8107
19-03-2011, 22:43
ciekawe czy taki madry byles jak zaczynales przygode z projektowaniem.

grzesiek8107
19-03-2011, 22:39
wedlug znalezionych wskazowek zrobilem tak
zaiportowalem baze danych do phpmy admin na ovh
pozniej totalcomanderem przeslalem katalog strony joomla
i teraz nie wiem czy powinienem zmieniac cos w katalogu configuration.php?
juz tyle kombinuje z ta strona ze juz mam metlik .

no4b
19-03-2011, 22:39
Uwaga, będę się mądrzył:

zanim zaczniesz zajmować się stronami www opanuj ortografię. Twój poprzedni post jest żałosny.

grzesiek8107
19-03-2011, 22:35
wogole nie rozumiem o co ci chodzi. poprostu postepowalem wedlug wskazuwek znalezionych w necie i jest cos nie tak.a ty piszesz mi wczesniej ze to co wysle to bedzie widoczne. moze taka odpowiedz zadowoli jakas osobe ktora dobrze sie zna na stronach www.ja jestem laikiem i mysle ze moge oczekiwac na podpowiedz bo wydaje mi sie ze po to jest to forum. a madzryc to sie kazdy moze.

no4b
19-03-2011, 22:04
Widocznie źle wrzuciłeś. Tobie się odechciewa pomagać, bo zadajesz pytania na tak niskim poziomie, że od razu wiadomo, że nawet 10 sekund nie poświęciłeś na edukację.

grzesiek8107
19-03-2011, 20:28
pomoze ktos?

grzesiek8107
19-03-2011, 16:17
usunalem plik index html i dalej sie strona nie otwiera. pokazuje sie okno index off z katalogiem img i joomla 1.6

no4b
19-03-2011, 12:05
W przeglądarce będzie się wyświetlać tylko to co wrzucisz na serwer.

grzesiek8107
19-03-2011, 10:37
A musze cos zmieniac w pliku configuration.php czy czy po przeslaniu na ovh automatycznie sie dostosuje ?

slawqo
19-03-2011, 09:29
Może być total commander. Pamiętaj tylko żeby usunąć z katalogu www na serwerze plik index.html (albo zmienić jego nazwę). Bo inaczej to i tak będzie się wyświetlał w przeglądarce ten plik ("Strona w budowie") a nie twoja strona.

grzesiek8107
18-03-2011, 22:46
total comanderem?

no4b
18-03-2011, 22:40
Wgrałeś bazę, jeszcze musisz pliki strony skopiować na serwer.

grzesiek8107
18-03-2011, 20:53
witam. potrzebuje pomocy jak przeniesc strone .
zalozylem strone na serwerze lokalnym w joomli 1.5 a dokladnie w movampie i teraz chce ja wrzucic na serwer personal na ovh. zaeksportowalem pliki z phpmyadmin z serwera lokalnego do pliku pozniej zaimportowalem do phpmyadmin w owh i po wpisaniu adresu strony weskakuje mi ze strona w budowie. co zrobilem nie tak?