We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Brak dostepu do bazy


slawqo
07-10-2011, 18:35
Cytat Napisał Starson
krakus67... spróbuj użyć hasła do menagera v3 na bazie. mi to pomogło.
Domyślnie hasło NIE JEST takie samo jak do panelu manager. Hasło do bazy jest wysyłane mailem po założeniu bazy w panel.

Starson
07-10-2011, 17:59
krakus67... spróbuj użyć hasła do menagera v3 na bazie. mi to pomogło.

Krakus67
11-09-2011, 19:31
Ja też się od paru godzin męczę z zalogowaniem do nowo utworzonej bazy. Próbuję różnych kombinacji, ale zawsze wyświetla się komunikat
"#1045 Nie udało się zalogować na serwer MySQL"

Pik-Pok
05-03-2011, 19:12
a wybrales nazwe "swojego" serwera (oferty z ktorej korzystasz) na stronie logowania PMA?

przemo.
04-03-2011, 22:26
tak, wybieram wszystko tak jak byc powinno czyli w moim przypadku serwer mysql51-29 oraz serwer pro i wypisuje, że "Nie udało się zalogować na serwer MySQL".

support się raz zgłosił po 3 godzinach z zapytaniem o nazwę serwera i zamilkł więc na nich nie mogę kompletnie liczyć ...

slawqo
04-03-2011, 20:32
Cytat Napisał przemo.
Łaczę się z managera więc wszystko oprócz hasła wpisuje za mnie więc teoretycznie wszystko powinno być ok.
A czy na stronie logowania do phpmyadmin wybierasz odpowiedni serwer. On nie jest wybierany automatycznie. W panelu manager w "Zarządzanie sql" znajdziesz informacje na jakim serwerze jest twoja baza.

mlodszy
04-03-2011, 12:29
pomoc@ovh.pl...

Tam najszybciej odnajdziesz pomoc.

przemo.
04-03-2011, 10:56
Witam,
próbuje zainstalować Moodle na serwerze "pro" lecz mam problem z dostepem do bazy. poprzez phpMyAdmin również nie mogę się dostać. Łaczę się z managera więc wszystko oprócz hasła wpisuje za mnie więc teoretycznie wszystko powinno być ok. Chyba, że da się zmienić kodowanie bazy inaczej ?

Pozdrawiam
Przemek