We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Mam problem z polskimi literami...


sancio
19-09-2005, 12:16
Popieram

Więcej informacji o ogonkach na:
http://www.ogonki.agh.edu.pl/

Łabędź
19-09-2005, 11:03
Cytat Napisał macho
zmień iso-8859-2 na windows-1250 i bedzie dzialac
To nie jest najlepszy pomysł.

W Polsce obowiązującym standardem kodowania tekstu jest iso-8859-2,a nie jak to próbuje narzucić, pewna firma cp1250...

pozdrawiam

macho
19-09-2005, 10:49
Cytat Napisał luukash
na stronie mam ustawione kodowanie -


Ale mimo tego niemam polskich liter.... Czemu?


zmień iso-8859-2 na windows-1250 i bedzie dzialac

Łabędź
05-09-2005, 13:11
Cytat Napisał Beticeg
jakieś pomysła ?
Nie zamknięty tag w html

http://validator.w3.org/check?uri=ht...g%2Findex2.htm

Ja tam się dziwie, że wogóle coś widać

pozdrawiam

Beticeg
05-09-2005, 12:58
mam to samo... nie wiedzieć czemu... jak odpalam strone w operze to polskie znaki są a jak w IE to niema... kodowanie mam ustawione (chyba) dobrze... tak jak było podane wyżej... hmm... czemu tak się dzieje jakieś pomysła ?

Łabędź
02-09-2005, 09:42
Cytat Napisał sancio
To wystarczy by były polskie znaki (od strony źródła dokumentu).
Na swojej stronie napisał Pan w 'META', że kodowanie ma być iso-8859-2 a dokumenty napisane są w cp-1250. Proszę się na coś zdecydować. Jak chce Pan pisać w iso to proszę przełączyć edytor w tryb kodowania iso, jeżeli w cp1250 to proszę w 'META' wpisać zamiast 'iso-8859-2' - 'cp1250'.

Polecam 'iso-8859-2' ponieważ jest to standard zgodny z netykietą i polską normą .

pozdrawiam

Łabędź
02-09-2005, 09:41
Cytat Napisał sancio
To wystarczy by były polskie znaki (od strony źródła dokumentu).
Na swojej stronie masz wpisane w 'META', że kodowanie ma być iso-8859-2 a dokumenty piszesz w cp-1250. Proszę się na coś zdecydować. Jak chce Pan pisać w iso to proszę przełączyć edytor w tryb kodowania iso, jeżeli w cp1250 to proszę w 'META' wpisać zamiast 'iso-8859-2' - 'cp1250'. Polecam 'iso-8859-2' ponieważ jest to standard zgodny z netykietą i polską normą .

pozdrawiam

sancio
02-09-2005, 08:53
Należy w sekcji head wpisać:
Kod:
Kodowanie polskich znaków w pliku w takim przypadku powinno być w iso-8859-2

To wystarczy by były polskie znaki (od strony źródła dokumentu).

luukash
02-09-2005, 07:14
To co by trzeba było zrobić, żeby były??

Sorki za takie pytania ale jestem początkijący

Łabędź
01-09-2005, 19:31
Cytat Napisał luukash
To da się zrobić, żeby polskie litry były? czy nie?
Jaki jest adres tej strony na której nie ma polskich liter!?! Bez tego nic nie zrobimy!

pozdrawiam

luukash
01-09-2005, 17:23
To da się zrobić, żeby polskie litry były? czy nie?

sancio
01-09-2005, 14:43
URL (adres) strony która nie ma polskich liter

luukash
01-09-2005, 14:35
jakie URL??

sancio
01-09-2005, 14:30
URL ??

Pozdrawiam

luukash
01-09-2005, 14:10
na stronie mam ustawione kodowanie -


Ale mimo tego niemam polskich liter.... Czemu?