We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

po przeniesieniu na serwer ovh, nie działają pliki mp3


black_lady
28-01-2011, 15:05
Dziękuję za zainteresowanie, problem rozwiązany:

mail od ovh:
"Problem został sprawdzony przez naszego administratora. Okazało się, że przyczyną problemu było ustawienie jednego z naszych serwerów. W tej chwili wszystkie pliki powinny być znajdowane prawidłowo. "

i są

Pik-Pok
23-01-2011, 11:10
logi serwera sprawdz (sa dostepne poprzez panel manager)

black_lady
22-01-2011, 17:47
Tak wygląda mój .htaccess:

SetEnv REGISTER_GLOBALS 0
SetEnv PHP_VER 5

# BEGIN WordPress

RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]


# END WordPress

"Sprawdź ustawienia cache. " -> gdzie dokładnie?

dvdfanatic.org
22-01-2011, 16:55
Sprawdź reguły rewrite i inne zawarte w htaccess.
Sprawdź ustawienia cache.

black_lady
22-01-2011, 16:31
1) "sprawdz czy aby na pewno nazwy sie nei roznia od podanych w kodzie"
Gdyby się różniły to nie możnaby było odczytać danego pliku mp3. A można, tylko że trzeba odświeżyć stronę. To oznacza że nazwa i ścieżka jest ok.

2) Tutaj link do katalogu z plikami, które mają nazwy bez spacji:

(xxx - nieaktualne)

i dzieje się nadal to samo.

Macie jeszcze jakieś sugestie, wskazówki...?

Pik-Pok
22-01-2011, 15:20
@up:
to na pewno nie jest blokada, bo wtedy caly serwer by nie dzialal. ja jednak poszperalbym za nazwami/sciezkami.
The requested URL /zespoly/tiger/Spider s Web - z rep. K. Melua.mp3 was not found on this server.
sprawdz czy aby na pewno nazwy sie nei roznia od podanych w kodzie. i jeszcze jedno: zmien nazwy na teki bez spacji zastap spacje podkreslnikiem, myslinikiem...

black_lady
22-01-2011, 14:04
Strona (xxx - nieaktualne) - na czas trwania tej sprawy wyłączyłam odtwarzacze mp3 we wpisach, ale zobaczcie sami:

xxx - nieaktualne

pod tym linkiem są pliki mp3 i są one fizycznie na serwerze.
Jak klikniecie w pierwszy utwór powienien pójść, ale jak klikniecie na następny, to wyskoczy, że "nie znaleziono". Wtedy wejdźcie jeszcze raz na


xxx - nieaktualne

i po odświeżeniu strony, kliknijcie na utwór który wam przed chwilą nie działał.

Pik-Pok, wszystkie adresy się zgadzają, struktura katalogow jest poprawna.
Czytałam na forum, że ovh z góry potrafi blokować strony na których jest za dużo plików mp3, avi lub exe, bo "automat" wykrywa, że jest to podejrzana sytuacja, że ktoś może udostępniać nie legalne pliki. Chyba padłam ofiarą takiej błędnej interpretacji.
PS. Dział techniczny niby ma pracować w sobote i niedziele (do 18.00), a nie odpowiadają!

Pik-Pok
22-01-2011, 12:14
@black_lady
sprawdz sciezki do plikow, struktura katalogow pewnie jest inna niz na poprzednim hostingu i trzeba to bedzie poprawic.

slawqo
22-01-2011, 11:06
Podaj chociaż adres tej strony na której linki nie działają poprawnie.

black_lady
21-01-2011, 18:59
Witam,
Przeniosłam stronę na serwer ovh (perso) i niektóre pliki są "not found" (404), mimo, iż są na serwerze. Chodzi o pliki mp3. Niektóre działają, a niektóre nie. Dodatkowo dziwny jest fakt, że po odświeżeniu strony działa ten plik, który przed chwilą nie działał. Podsumowując, po wejściu na stronę z kilkoma plikami mp3 klikam na obojętnie jaki utwór i on działa, ale następne juz nie działają. Nie ma znaczenia który utwór kliknę jako pierwszy - pierwszy po odświeżeniu strony zawsze działa, kolejne nie.

Czy ktos ma wskazówkę co jest powodem takiego zachowania?

Dodam, że strona działała na poprzednim serwerze i jest na silniku wordpress.