We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Plesk instalacja na debianie


giasek
24-01-2011, 10:16
Spróbuj
Kod:
deb http://plesk-autoinstall.intergenia.de/debian/PSA_9.2.3/ lenny all

belfik
24-01-2011, 07:29
Cytat Napisał Pik-Pok
bo debian etch nie ma juz wsparcia ... pewnie to jest ten powod
To jak mam zrobić aby mieć pleska na debianie 5

Pik-Pok
17-01-2011, 07:39
bo debian etch nie ma juz wsparcia ... pewnie to jest ten powod

belfik
17-01-2011, 06:13
Wiem. Ale jak się dowiedziałem ovh nie wspiera plesk-a na Debianie 5 tylko na 4 . Ale co ciekawe w takim razie czemu ovh wycofało debiana 4 z oferty jeśli tylko wspieraja 4 i pleska

no4b
16-01-2011, 00:24
Debian 5 to lenny, a nie etch.

belfik
15-01-2011, 19:18
Przy zastosowaniu repozytorium deb http://autoinstall.plesk.com/PSA_9.5.3/ etch all
Błąd http://autoinstall.plesk.com etch/all Packages
404 Not Found
W: Nie udało się pobrać http://autoinstall.plesk.com/PSA_9.5...-i386/Packages 404 Not Found

E: Nie udało się pobrać niektórych plików indeksu, zostały one zignorowane lub została użyta ich starsza wersja.

Przy zastosowaniu repozytorium znalezionego w sieci deb http://autoinstall.plesk.com/debian/PSA_9.0.1 etch all

ks31659:~# apt-get install psa
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub używasz dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
psa: Wymaga: libdb4.4 ale nie da się go zainstalować
Wymaga: libpq4 (>= 8.1.4) ale nie da się go zainstalować
Wymaga: psa-php4-configurator (>= 1.5.1) ale nie zostanie zainstalowany lub
psa-php5-configurator (>= 1.5.1) ale nie zostanie zainstalowany
Wymaga: psa-mail-qc-driver ale nie zostanie zainstalowany lub
psa-mail-driver
Wymaga: plesk-base (>= 9.0.1) ale nie zostanie zainstalowany
PreWymaga: plesk-base (>= 9.0.1) ale nie zostanie zainstalowany
E: Pakiety są uszkodzone

Serwer jest świeżo po instalacji tak więc jeszcze nie ma nic zainstalowanego

no4b
15-01-2011, 16:30
Zacytuj komunikaty błędów...

belfik
15-01-2011, 15:54
Witam. Mam mały problem z instalacją Pleska (niezależnie od wersji) na debianie 5 stosuje się do opisu zamieszczonego na stronach Parallels. Ale niestety nie instaluje się
Niżej zamieszczam ów opis :

At the first Plesk deb repository should be added into the sources list.Main link to the Plesk Debian repository is http://autoinstall.plesk.com/.
You can open it in the browser to see what Plesk versions are available.
Now add the repository record for needed Plesk version into /etc/apt/sources.list, for example the line below is for Plesk 9.5.3 Etch:

deb http://autoinstall.plesk.com/PSA_9.5.3/ etch all

Next run update to cache packages list:
# apt-get update

Now you can install Plesk. For example to install base Plesk package use:
# apt-get install psa

I niestety nie instaluje się