We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

release 2


mrbookt
06-12-2010, 17:32
ktoś z ovh powinien się wypowiedzieć jak wygląda sytuacja z Gentoo OVH Release 2, bo dystrybucja wbrew zapewnieniom na stronie ovh "Wersja release 2 korzysta z systemu aktualizacji, które zapewniają optymalny poziom bezpieczeństwa" nie zapewnia odpowiedniego poziomu bezpieczeństwa, a raczej je pogarsza. Aktualizacji się nawet nie da dobrze przeprowadzić bo pojawiają się błędy z profilem systemu (np aktualizacja 2.19-2.20). Jeżeli ta dystrybucja nie będzie rozwijana, a jak widać nie jest to ovh powinno za free przeinstalować, skonfigurować i przenieść dane na czystą instalacje gentoo. Nigdzie nie widziałem informacji na stronie ovh, że gentoo ovh utrudnia aktualizację popularnych pakietów

borec
29-11-2010, 20:57
Nowy temat o problemach z release 2 pojawia się conajmniej 3 razy w tygodniu. Może by tak w końcu przykleić?

trustcom
29-11-2010, 19:51
Cytat Napisał no4b
Daj sobie spokój. Napracujesz się, trafi Cię jasny szlag, a od pożądanego efektu będziesz nadal daleko. Release 2 jest beznadziejne. Ludzie nawet za pieniądze Ci tego aktualizować nie zechcą, bo nikt nie jest w stanie zapłacić takiej fortuny, która by zmobilizowała.
Potwierdzam . Release 2 to jakieś wielkie nieporozumienie. Z resztą wystarczy poszukać i poczytać na tym forum o tym

no4b
29-11-2010, 19:47
Daj sobie spokój. Napracujesz się, trafi Cię jasny szlag, a od pożądanego efektu będziesz nadal daleko. Release 2 jest beznadziejne. Ludzie nawet za pieniądze Ci tego aktualizować nie zechcą, bo nikt nie jest w stanie zapłacić takiej fortuny, która by zmobilizowała.

Gazeciarz
29-11-2010, 19:37
Witam wszystkich uczestników tego forum.

W związku z rozwojem, a co za tym idzie zwiększonym obciązenie naszego portalu, moja firma podjeła decyzje o dzierżawie nowego serwera dedykowanego
Wybór trafił na ovh! Co prawda z Gentoo nie miałem wcześnie styczności, ale z myślą zaoszczędzenia sobie zmartwień administracyjnych wybrałem dystrybujce stworzoną przez ovh, z myślą o ich własne serwery dedykowane - release 2. Miało być tak piękie ... no ale nie jest
Instalacja innej dystrybucji na dzień dzisiejszy raczej odpada - serwer "jakoś" działa, więc jestem "w kropce" i prosze Was o pomoc.
Za nic nie umiem zaktualizować portage do wersji nadającej sie do użycia. Za każdym razem coś się wywala.
Na chwilę obecną przed poprawna kompilacją broni się dev-lang/python-2.6.5-r3 następującym komunikatem:


* ERROR: dev-lang/python-2.6.5-r3 failed.
* Call stack:
* ebuild.sh, line 49: Called src_compile
* environment, line 5321: Called _eapi2_src_compile
* ebuild.sh, line 634: Called die
* The specific snippet of code:
* emake || die "emake failed"
* The die message:
* emake failed
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/dev-lang/python-2.6.5-r3/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/dev-lang/python-2.6.5-r3/temp/environment'.

Może rozwiązanie było by używanie pakietów binarnych, w manualu wykopałem ze emerge je obsługuje, ale tylko lokalnie. Zna może ktoś oficialne repozytoria z binarkami? Może ovh udostępnia taki mirror?

Pomocy !
Z góry dziękuje za odpowiedzi