We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

patch 2.23->2.24


imbaczek
24-11-2010, 15:46
przyjalem, dzieki.

borec
24-11-2010, 15:43
Równie dobrze możesz pochlastać się tępym kamieniem. Zaoraj i zainstaluj czyste gentoo albo centosa z directadminem.

imbaczek
24-11-2010, 15:33
no to pieknie. mam jakies alternatywne opcje? czy moze mozna zrobic jakis revert portage albo wymusic na patchu zeby nie chcial tej konkretnej wersji...?

no4b
24-11-2010, 15:30
Masz inną wersję portage niż wymagana przez patch. Od razu mówię, że próba aktualizacji akurat do tej wersji to będzie droga przez mękę.

imbaczek
24-11-2010, 13:56
witam, mam maly problem:

Kod:
~ # sh patch-2.23-2.24.sh
Testing OVH Release                                                  [ OK ]
Current release is 2.23
Seems to be a 32  bits
Checking gentoo profile                                              [ OK ]
Current profile is /usr/portage/profiles/default-linux/x86/2007.0/desktop
Checking portage version                                             [ KO ]
Portage should be in version 2.1.3.19
jakies pomysly co z tym fantem zrobic?

edit:
Kod:
~ # emerge --info
Portage 2.1.6.13 (default-linux/x86/2007.0/desktop, gcc-3.4.6, glibc-2.3.6-r3, 2.6.32.2-xxxx-grs-ipv4-32 i686)
jak cos jeszcze trzeba to prosze pisac.