We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z FTP


rielev
08-11-2010, 20:16
Sprawdź sobie logi połączeń ftp i ustaw limit połączeń z klienta, bo na serwerze są limitowane.
I owszem, wszystko działa poprawnie, ale jak Twój klient zrywa połączenia i nawiązuje ich nie wiadomo ile, to normalne, że wyskakuje Ci "too many connections".

babol
07-11-2010, 15:24
Cytat Napisał ziemas
Ale chmody to ja potrafie ustawic. Pieprzyło sie coś w skrypcie tak jakby brakowało fragmentu pliku.
sprawdź czy nie masz takiego problemu z przesyłąniem:
Status: Znajdowanie adresu IP dla ftp.domena.com
Status: Łączenie z 211.111.133.222:21...
Status: Połączenie nawiązanie, oczekiwanie na wiadomość powitalną...
Odpowiedź 421 There are too many connections from your internet address.
Błąd: Nie można połączyć się z serwerem


plik wysyła się na serwer ale nie cały.

ja mam ten problem od kilku dni na usłudze plan90 i "obsługa techniczna" uważa mnie za niedorozwoja próbując wmówić że wszystko działa poprawnie "bo przecież przsyłam pliki na ftp" (40mega wznawiałem 4 godziny żeby się wysłało) albo że połączyłem się 200 razy do ftpa...

żenada

rielev
23-10-2010, 22:20
To sprawdź logi błędów.

ziemas
23-10-2010, 22:03
Ale chmody to ja potrafie ustawic. Pieprzyło sie coś w skrypcie tak jakby brakowało fragmentu pliku.

rielev
23-10-2010, 21:57
Uprawnienia do pliku.
Podaj domenę najlepiej i ścieżkę do skryptu, który nie działa.

ziemas
23-10-2010, 15:31
Od 3 godzin próbuję na ftp'ka wrzucić katalog i nie moge. Występuje błąd który na dodatek nie jest w żaden sposób opisany przez klienta. Udało mi się wrzucić plik zmieniając mu nazwę na dysku, wrzucając go, a potem zmieniając nazwę na serwerze, ale po odpaleniu skryptu i tak nie działało to jak powinno. Skrypt jest ok - testowałem na innym serwerze (swoją drogą dziwnym trafem tam tego problemu nie miałem). Do tego odkryłem teraz kolejną "fajną" rzecz, mianowicie, że katalogu, który umieściłem na serwerze (oczywiście w /www) również nie mogę usunąć.

Coś mi się zdaje, że wina stoi po stronie ovh.pl, ale może jednak robię coś źle. Jeżeli tak, proszę mnie poprawić.