We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem


matiii190
14-10-2010, 21:43
Do zamknięcia. Wszystko działa i dziękuję za pomoc

no4b
14-10-2010, 20:18
Ale czego nie rozumiesz? Przecież wszystko w tym komunikacie jest napisane.

matiii190
14-10-2010, 18:53
Ok wpisałem nazwę serwera i błąd mi jakiś wywaliło ktoś wie o co chodzi ?

Kod PHP:
Warningfopen(./sites/default/default.settings.php) [function.fopen]: failed to open streamNo such file or directory in /homez.379/infoload/www/includes/install.inc on line 188

Warning
Cannot modify header information headers already sent by (output started at /homez.379/infoload/www/includes/install.inc:188in /homez.379/infoload/www/includes/install.inc on line 618

Warning
Cannot modify header information headers already sent by (output started at /homez.379/infoload/www/includes/install.inc:188in /homez.379/infoload/www/includes/install.inc on line 619 

rielev
14-10-2010, 17:11
Z bazą nie połączysz się z zewnątrz, a w skryptach podajesz nazwę serwera baz a nie IP. Nazwę masz w e-mailu potwierdzającym założenie bazy (coś na zasadzie mysql123-12).

matiii190
14-10-2010, 13:02
Mam starter w ovh czyli ten serwer 20 GB i 4 TB transferu.

Zrobiłem nową bazę danych , ustawiłem hasło i w phpmyadmin normalnie mogę się zalogować a jak chce zainstalować cms-a labo połączyć się zdalnie przez np. Navicat to jakieś błędy wywala. To chyba moja wina bo źle konfiguruje adres ip do bazy danych ale sam nie wiem jakie mam podać ip.

Proszę o pomoc.