We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

PHP nie działa??


sancio
23-01-2006, 10:39
Obstawiam, że na 99% to problem z chmod.

Dla katalogow powinno byc 755
Dla skryptow 644

NEA
22-01-2006, 15:58
mam dokladnie to samo... i probowalam na kilku skryptach bo myslalam ze to cos ze skryptem nie tak ale na innym serwerze dziala. Mam taki blad:

Błąd serwera!

Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania.

Informacja o błędzie:
Premature end of script headers: admin.php
Error 500
60free.ovh.org, 60free2
Sun Jan 22 15:55:10 2006

PawelGIX
22-01-2006, 11:28
Cytat Napisał yetti15
Wszystko jest tak jak w instrukcji.
A pokazuje sie cośo jakimś zabezpieczeniu
Od tego co się pokazuje powinnienneś zacząć ten topic, a nie od tego co się nie pokazuje.

yetti15
22-01-2006, 05:54
Wszystko jest tak jak w instrukcji.
A pokazuje sie cośo jakimś zabezpieczeniu

supermegazord
21-01-2006, 18:05
a jakieś błędy generują i czy mają odpowiednie chmody jak w instrukcji

yetti15
21-01-2006, 16:14
Nie te skrypty działają na plikach, wszystko zrobiłem tak jak w instrukcji i nie działa

supermegazord
21-01-2006, 16:10
a skrypty korzystaja z bazy danych ?? nie no co za głupie pytanie jasne ze musza korzystac wiec musisz wpisac w nich do połączenia z baza nie localhost jak zazwyczaj a mysql.60free.ovh.org

yetti15
21-01-2006, 15:55
Są to moduły na stronę (kalendarz, system downloadu, zegar, czat, forum), po uruchomieniu strony na której ma to być, zamiast skryptu jest puste okno z szatą graficzną, ale bez skryptu .

supermegazord
21-01-2006, 13:43
a co te skrypty robią pokombinuj z .htacces i pamietaj ze na ovh jest wyłączone register glogals

yetti15
21-01-2006, 13:08
Witam, mam problem. Wgrałem kilka plików php na server i nie chcą odpalic. Co zrobić. probowałem to na dwoch kontach. Ale nic. na innym serwerze działają. Co mam zrobić??????