We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem z domen±


giasek
02-03-2010, 12:10
a localnets to jaka¶ acl ? Co masz w niej wpisane ? Masz tam IP 213.186.33.199 ?

Maxpixel
02-03-2010, 10:43
Edytowałem sporo w nadzeji że co¶ poprawie aktualnie zmieniłem tak jak miałem na pocz±tku wszystko powinno być dobrze...

named.conf.local

zone "pixelownia.pl" {
type master;
file "/etc/bind/pixelownia.pl.hosts";
allow-transfer {
127.0.0.1;
localnets;
};
};
named.conf.options

listen-on { any; };
Oczywi¶cie to tylko wycinek nie tylko to tam siedzi :P

giasek
02-03-2010, 10:31
Primo po pierwsze w pliku strefy strefy domeny pixelownia.pl masz wpisany tylko jeden NameServer: ns.kimsufi.com. - popraw to. Secundo sprawdĽ, czy ns.kimsufi.com może pobierać strefę z Binda, opcja allow-transfer.

Maxpixel
02-03-2010, 10:21
Jako że straciłem nadzieję aby w tym tygodniu pomoc techniczna udzieliła mi jaki¶ informacji postanowiłem napisać na forum.

Kupiłem nowy serwer dedykowany, jak zwykle zawsze najpierw zabrałem się za Binda bo z nim s± największe problemy i tak jak przewidywałem też było.

Miałem do przepięcia na nowy serwer 3 domeny w tym 1 z poza OVH, 2 poszły bez najmniejszych problemów a 1 (pixelownia.pl [Domena w OVH]) gdy zmieniam w domenie DNSy na :

ks311244.kimsufi.com
ns.kimsufi.com


Strefa SOA dla domeny pixelownia.pl nie jest dostępna na serwerze dns: ns.kimsufi.com

Nie mam pojęcia dlaczego, użyłem identycznej konfiguracji jak do pozostałych domen, oczywi¶cie zmieniłem tam nazwy i adresy IP na które kieruj± i obyło się bez problemów a tutaj nie działa.

Wydaje mi się że ten problem nie jest z mojej strony ale może jednak kto¶ będzie twierdził inaczej w co mam nadzieję bo sam nie widzę żadnego błędu.