We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

BIND 9.6.1-P2 + FreeBSD 6.2 == problem


ollerm
09-01-2010, 15:56
vkvm ma rózne odchyły
W rescue musiałbyś chrootować sie na swoje dyski i wtedy aktualizować.
Ja u siebie mam bind-9.6.1_p2, tyle że to jest Gentoo

spo0lsh
08-01-2010, 08:45
vKVM marudzi (patrz inny wątek) odnośnie dysku, a w rescue się jeszcze gubię to nie zaryzykuję aktualizacji.

A co do "rozwiązania" problemu:
BIND 9.3.3 i śmiga.

ollerm
11-12-2009, 16:40
a może zaktualizuj całe FreeBSD?

giasek
11-12-2009, 15:38
To może zrób mu
Kod:
make deinstall
i zainstaluj binda z paczki
Kod:
pkg_add -r

spo0lsh
11-12-2009, 13:30
No tak, spieprzyłem ... zaktualizowałem do najnowszej wersji ;-)
Nie zmieniałem nic w ustawieniach:
- sysctl
- jail
- portupgrade

P.S.
Obsługa Jail w FreeBSD 6.2 nie jest idealna, może to przez to?
No tak, spieprzyłem ... zaktualizowałem do najnowszej wersji ;-)
Nie zmieniałem nic w ustawieniach:
- sysctl
- jail
- portupgrade

P.S.
Obsługa Jail w FreeBSD 6.2 nie jest idealna, może to przez to?


# cat /var/db/ports/bind9/options
# This file is auto-generated by 'make config'.
# No user-servicable parts inside!
# Options for bind9-9.3.6.1
_OPTIONS_READ=bind9-9.3.6.1
WITH_SSL=true
WITH_REPLACE_BASE=true
WITHOUT_THREADS=true

Nie wiem co jeszcze może pomóc

no4b
11-12-2009, 12:11
Setki milionów domen wiszących na Bindzie świadczy o jego zawodności... Zawiodłeś Ty, pomyśl co spieprzyłeś i napraw.

psych0l
11-12-2009, 11:29
Cytat Napisał spo0lsh
Dzięki, wywaliłem named i system ruszył ... pora poszukać czegoś mniej zawodnego.
Mhm napewno bardzo zawodne, zmieniales cos w sysctl ?

ollerm
10-12-2009, 13:53
hmm.. ciekawe. U mnie nic sie nie dzieje takiego z bindem. Może spróbuj powerDNS?

spo0lsh
10-12-2009, 13:20
Dzięki, wywaliłem named i system ruszył ... pora poszukać czegoś mniej zawodnego.

ollerm
10-12-2009, 11:16
rescue-pro i sam montujesz partycje

spo0lsh
10-12-2009, 11:08
Nie podmontowali /home/ (albo się samo nie podmontowało) i mogę naprawić ... ufff

spo0lsh
10-12-2009, 11:00
Ok, to idę szukać co i jak. Dzięki.
Jakiś HINT co wybrać w netboot?
vKVM czy co?

spo0lsh
10-12-2009, 10:59
Ok, to idę szukać co i jak. Dzięki.

spo0lsh
10-12-2009, 10:49
Hej,
Sobie dzisiaj zrobiłem dobrze ... zaktualizowałem BINDa do 9.6.1-P2 i po restarcie mi pada system ...
Kod:
named[895]: using up to 4096 sockets
I po tym system przestaje odpowiadać na pingi

ciekaw jestem, czy technicy OVH zrobią coś więcej niż restartowanie maszyny i dadzą "#" w odpowiednim miejscu ;-)