We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Domena na dedyku - padły DNSy


rielev
10-12-2009, 10:44
Dodawanie subdomeny jako osobnej domeny w webminie na pewno nigdy nie działało

ollerm
10-12-2009, 09:29
Cytat Napisał gora333
Już działa, nie podawałem domeny ponieważ pisałem to w imieniu osoby, która tego nie chciała.
raczej niewiele nas to interesuje nie chcesz podać to nikt tu ci nie pomoże

Cytat Napisał gora333
Być może opisze dokładnie problem z podaniem domeny i serwera.
eee.. raczej nie opiszesz, bo zapomnisz/nie bedzie ci sie chciało/nie będziesz mieć czasu/bo ta osoba nie chce żebyś podawał jej domene, a tym bardziej ip serwera*

*niepotrzebne skreślić

gora333
10-12-2009, 07:57
Już działa, nie podawałem domeny ponieważ pisałem to w imieniu osoby, która tego nie chciała.

Problemem była zmieniona strefa domeny. Zmiany utworzyły się po dodaniu subdomeny jako oddzielnej domeny na serwerze w webminie, ale nadal nie wiem dlaczego, ponieważ kiedyś taka operacja zadziałała bez problemu.
Dzięki za zainteresowanie. Być może opisze dokładnie problem z podaniem domeny i serwera.

Pozdrawiam

uid
10-12-2009, 06:37
Cytat Napisał gora333
Witam, nie wiem dlaczego z dnia na dzień przestała się wyświetlać strona po wpisaniu adresu.
My także nie wiemy :-(


Cytat Napisał gora333
Oczywiście xxxxxx.pl to adres mojej strony
Jak nie - jak tak. xxxxxx.pl 'wyświetla się' po wpisaniu adresu...


Cytat Napisał gora333
Dodam, że domena xxxxxx.pl działała dobrze ponad pół roku.
HA! Nawet dłużej... SOA dla xxxxxx.pl to 2007021501 :-)

ollerm
09-12-2009, 16:14
NIE ma podsyłać nikomu na priv. Po to jest to forum.
Jak nie chce podać domeny, nazwy serwera, etc... to niech sam szuka, albo zatrudni administratora.

OPTRONET
09-12-2009, 15:05
Jeśli nie chcesz upubliczniać nazwy swojej domeny, podeślij ją komuś z nas na priv.

Co do OpenDNS, pojawia się Tobie ta strona bo nie korzystasz, tak jak zapewne Twoi znajomi, z domyślnych serwerów operatora (TP, NETII, UPC) lub Twój operator ich nie utrzymuje.

no4b
09-12-2009, 14:40
xxx sobie szukaj sam, tu są sami przyzwoici ludzie. Jak mamy diagnozować Twój problem, skoro ukrywasz przed nami możliwość zbadania?

gora333
09-12-2009, 14:24
Witam, nie wiem dlaczego z dnia na dzień przestała się wyświetlać strona po wpisaniu adresu. Za to pojawia się strona OPENDNS z informacją: "Hmm, xxxxxx.pl isn't loading right now."

i jeszcze: "Want more detail? See which nameservers are failing:
* sdns1.ovh.net returned (NORECORDS)
* nsxxxxxx.ovh.net returned (NORECORDS)

Oczywiście xxxxxx.pl to adres mojej strony, nsxxxxxx.ovh.net adres serwera w ovh.

Strona OpenDNS nie pojawia się za to na komputerach u moich znajomych, mają za to inf, że nie odnaleziono serwera.

W pliku strefy jest wszystko ustawione identycznie, jak w pozostałych domenach, które bez problemu działają na tym samym serwerze.

Wcześniej były problemy z subdomenami na tym serwerze, czasami nowo stworzone działały, a czasami nie, też nie wiadomo, dlaczego, ponieważ wszystko było konfigurowane tak samo.

Dodam, że domena xxxxxx.pl działała dobrze ponad pół roku.
W menagerze ovh wszystko też jest skonfigurowane dobrze.

Czy usunięcie domeny na serwerze i ponowne podpięcie pomoże tu?