We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

problem z www


ollerm
20-10-2009, 16:58
u mnie na łaczach tp jest widoczna zmiana

looqash84
20-10-2009, 15:10
Ok dzięki za pomoc.

rielev
20-10-2009, 15:07
Każda zmiana w strefie musi się rozpropagaować, także zawsze należy pamiętać o aktualizacji seriala po zmianach.

looqash84
20-10-2009, 15:06
ale domenę przekierowałem 19 października około 21 i domena działa ok. Czy subdomeny też muszą się rozpropagować ??

jeżeli tak to ok i nic nie pozostaje tylko czekać

rielev
20-10-2009, 15:04
U mnie się jeszcze nie rozpropagowało.
Poczekaj około 24h na propagację.

looqash84
20-10-2009, 15:01
I wiadomo coś ??

Bo to dosyć pilna sprawa :/

ollerm
20-10-2009, 14:40
Kod:
;; ANSWER SECTION:
www.szablony.web-group.pl. 86400 IN	A	188.165.55.84

looqash84
20-10-2009, 14:40
Kod:
$ttl 86400
web-group.pl.	IN	SOA	web-group.pl. postmaster.web-group.pl. (
			2009102005
			21600
			3600
			604800
			86400 )
                IN      NS      r29259.ovh.net.
                IN      NS      sdns1.ovh.net.
                IN      MX      10 mail.web-group.pl.
                IN      A       188.165.55.84
www             IN      A       188.165.55.84
mail            IN      A       188.165.55.84
smtp            IN      A       188.165.55.84
pop             IN      A       188.165.55.84
pop3            IN      A       188.165.55.84
imap            IN      A       188.165.55.84
sql             IN      A       188.165.55.84
mysql           IN      A       188.165.55.84
szablony	IN	A	188.165.55.84
www.szablony	IN	A	188.165.55.84

rielev
20-10-2009, 14:37
Serial zmieniony, a dodałeś rekord A dla www.szablony?
Najlepiej wklej zawartość pliku konfiguracyjnego domeny.

looqash84
20-10-2009, 14:19
nadal to samo :/

Co źle zrobiłem ??

ollerm
20-10-2009, 14:10
zmieniłeś serial w strefie? bo ja widze że z wczoraj jest

looqash84
20-10-2009, 14:03
Ale mam to zrobić w BINDzie ??


Dodałem ale nadal nic się nie zmienia :/

ollerm
20-10-2009, 13:52
nie masz rekordu A dla www.szablony.web-group.pl

Kod:
;; QUESTION SECTION:
;www.szablony.web-group.pl.	IN	A

;; AUTHORITY SECTION:
web-group.pl.		9289	IN	SOA	web-group.pl. postmaster.web-group.pl. 2009101919 21600 3600 604800 86400
dodaj do strefy rekord A z www.szablony i bedzie grało

looqash84
20-10-2009, 13:27
Witam

Mam kolejny problem.

Dodałem domenę www.web-group.pl i subdomenę szablony.web-group.pl i teraz mam problem bo nie działa mi www.szablony.web-group.pl.

Konfiguracja jest ok (pomagał mi jeden użytkownik tego forum). U niektórych osób nie wyświetla się ta domena i u mnie też. Co jest nie tak ??

Domenę przedelegowałem na serwer ovh 2009.10.18 21:35:31.

Czy da się jakoś sprawdzić co jest nie tak z tą subdomeną bo domenadziała prawidłowo

looqash84
17-10-2009, 18:17
Cytat Napisał rielev
Dla nazw serwerów nie można tworzyć subdomen, a www to też subdomena.

Ok dzięki za pomoc. Już rozumiem .

Jeszcze raz dziękuję

rielev
17-10-2009, 17:14
Dla nazw serwerów nie można tworzyć subdomen, a www to też subdomena.

Pik-Pok
17-10-2009, 17:00
to jest hostaname Twojego serwera w subdomenie .ovh.net. nie ma dla niego utworzonej subdomeny www.nazw_serwera.ovh.net, a Ty nie masz dostepu do tej strefy aby ja utworzyc a po co Ci to?

looqash84
17-10-2009, 16:34
Ja już zgłupiałem . Dostałem serwer i nic nie konfigurowałem z domeną http://r29259.ovh.net/ i działa. Gdzie mam coś pozmieniać aby działała mi domena po dodaniu do niej przedrostka www.

Dodałem domenę nie z ovh i działa wszystko ok ale tą nie wiem jak dodać. :/

Sorki że tak przynudzam ale to już ostatnia sprawa z jaką chcę się uporać i będę mógł w pełni cieszyć się z serwera .

damian
17-10-2009, 14:35
Nie masz skonfigurowanej domeny.
Pamiętaj domena z www (www.wp.pl) i bez www (wp.pl) to w rzeczywistości dwie różne domeny.
W konfiguracji domeny muszą być dodane obie.
W przypadku serwerów DNS domenę bez www dodajesz jako rekord A, domenę z www możesz dodać też jako rekord A lub jaki alias www dla domeny CNAME.

I to samo musisz zrobić w konfiguracji apache VirtualHost możesz ustawić oddzielny dla domeny bez www i oddzielny dla strony z www. Prostszym rozwiązaniem jest dodanie w VH domeny bez www jako domena oraz domenę z www jako alias do domeny bez www.

Pozdrawiam.

looqash84
17-10-2009, 14:13
Witam

Mam mały problem tzn. mam serwer RPS I. Jeżeli wpisze w przeglądarce "http://r29259.ovh.net/" wszystko jest Ok ale jak wpiszę http://www.r29259.ovh.net/ no to nic się nie wyświetla.

Czy jest jakiś sposób na to ??

Proszę o pomoc

Z góry dzięki.