We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

OVH Release, package.mask, gblic


robak2
24-10-2009, 03:27
Cytat Napisał borec
Lepiej nie. W tym co pokazali w Release 2 nie ma krzty logiki, totalne zepsucie Gentoo.
hmm... jestem nieco nowy w temacie, mam dedyka z release 2 wlasnie i nie narzekam na razie. mozesz troche rozwinąć temat borec - czemu "zepsucie"?
powinienem sie przesiasc na cos innego?

no4b
01-10-2009, 22:55
A czemu w ogóle zadajesz takie pytanie? Zainstaluj to co znasz i lubisz najbardziej.

zibi666
01-10-2009, 14:12
Szkoda bo chciałem mieć ten release, a skoro mam instalować czysty system to czemu gentoo a nie np debian?

ollerm
30-09-2009, 22:44
a może ovh przygotowałoby nową wersje takiego gentoo?

zibi666
30-09-2009, 20:08
na RPS-ie mam Gentoo OVH Release 2.17.
chciałem zainstalować rar ale sie nie da bo:
Kod:
...
!!! All ebuilds that could satisfy ">=sys-libs/glibc-2.6" have been masked.
!!! One of the following masked packages is required to complete your request:
- sys-libs/glibc-2.6 (masked by: package.mask)
...
odmaskowałem sobie glibc >2.4

i przy kolejnej próbie mam:
Kod:
...
!!! All ebuilds that could satisfy ">=sys-apps/sandbox-1.2.18.1-r2" have been masked.
!!! One of the following masked packages is required to complete your request:
- sys-apps/sandbox-1.2.18.1-r2 (masked by: corruption)
- sys-apps/sandbox-1.2.18.1-r3 (masked by: corruption)
...
Wcześniej na release 2.16 nie było z tym problemów.
co teraz zrobić?