We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

w jaki sposób zmienić "Server variables and settings"


qwert
06-10-2009, 03:18
Czy problem został rozwiązany? Mam identyczny problem, ciężko to wygooglać

bronhit
18-09-2009, 12:11
nie mozesz mi powiedzieć tylko sie wymądrzać?

Kocurro
18-09-2009, 12:05
A google nie wie ?

Przecież to jest podstawa ...

bronhit
18-09-2009, 11:56
łądnie pięknie. support kazał mi sie tu zapytać. nie wiedzą?
wiec pytam:




---------- Wiadomość przekazana dalej ----------
Od:
Data: 18 września 2009 10:49
Temat: Re: Prywatny serwer Sql zainstalowany



Witam,
Tego rodzaju pytania proszę kierować na forum (forum.ovh.pl).

Pozdrawiam,



Dział Techniczny
Biuro Obsługi Klienta - pomoc@ovh.pl - 071 786 07 86
----------------------------------------------------
Zapraszamy do zapoznania się z aktualnościami na stronie http://prace.ovh.pl


> Witam!
>
> w jaki sposób zmienić mam wartości
>
> Server variables and settings
> Variable Session value / Global value
> character set client utf8
> (Global value) latin1
> character set connection utf8
> (Global value) latin1
> character set database latin1
> character set filesystem binary
> character set results utf8
> (Global value) latin1
> character set server latin1
> character set system utf8
> character sets dir /opt/mysql/mysql/share/charsets/
> collation connection utf8_unicode_ci
> (Global value) latin1_swedish_ci
> collation database latin1_swedish_ci
> collation server latin1_swedish_ci
>
> na
>
> Server variables and settings
> Variable Session value / Global value
> character set client utf8
> (Global value) utf8
> character set connection utf8
> (Global value) utf8
> character set database utf8
> character set filesystem binary
> character set results utf8
> (Global value) utf8
> character set server utf8
> character set system utf8
> character sets dir /opt/mysql/mysql/share/charsets/
> collation connection utf8_general_ci
> (Global value) utf8_general_ci
> collation database utf8_general_ci
> collation server utf8_general_ci
>
> UTF8 ONLY!
>
>
>
> pozdr,
> T/